SOGo - BTS - SOGo Connector
View Issue Details
0004165SOGo Connectorwith SOGopublic2017-05-11 08:332017-07-04 10:24
leszel 
ludovic 
normalminoralways
closedfixed 
Thunderbird 52Windows7
31.0.3 
 
0004165: can't moved or copied adresses in Thunderbird
Thunderbird 52 and higher:
with activated "Inverse SOGo Connector 31.0.3/4" addresses cannot be moved or copied
SOGo Connector 31.0.3/4 activated: addresses cannot be moved or copied
SOGo Connector 31.0.3/4 temporary deactivated: addresses can be moved or copied
No tags attached.
Issue History
2017-05-11 08:33leszelNew Issue
2017-05-22 04:30cedric.archambeauNote Added: 0011818
2017-05-29 08:44ludovicNote Added: 0011839
2017-05-29 11:15A_UserNote Added: 0011843
2017-05-29 11:19A_UserNote Edited: 0011843bug_revision_view_page.php?bugnote_id=11843#r940
2017-06-14 14:19ludovicNote Added: 0011935
2017-06-14 14:19ludovicStatusnew => resolved
2017-06-14 14:19ludovicResolutionopen => fixed
2017-06-14 14:19ludovicAssigned To => ludovic
2017-06-19 04:07leszelNote Added: 0011984
2017-06-19 04:07leszelStatusresolved => feedback
2017-06-19 04:07leszelResolutionfixed => reopened
2017-07-04 10:24ludovicStatusfeedback => closed
2017-07-04 10:24ludovicResolutionreopened => fixed

Notes
(0011818)
cedric.archambeau   
2017-05-22 04:30   
Same behaviour for me.
It was ok with TB 45.
(0011839)
ludovic   
2017-05-29 08:44   
I can reproduce the issue. Let me fix this right now.
(0011843)
A_User   
2017-05-29 11:15   
(edited on: 2017-05-29 11:19)
Same issue for me as well.

Also seems when editing an entry, then clicking "ok" button does save the edit but does not dismiss edit dialogue (not sure if this is a related or separate issue).

(0011935)
ludovic   
2017-06-14 14:19   
I've pushed a fix, please test the upcoming nightly build or grab the code on github.
(0011984)
leszel   
2017-06-19 04:07   
I have created a new connector xpi and it works.
Thank you