View Issue Details

IDProjectCategoryView StatusLast Update
0000001SOGoWeb Mailpublic2010-09-06 19:52
Reporterbduffau Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.1 
Summary0000001: CTRL+leftclick doesn't exist
Description

When selecting mails in the webui one can select from one mail to another mail with SHIFT+leftclick.

It would be nice to allow one by one mail selection using CTRL+leftclick

TagsNo tags attached.

Activities

user4

2009-08-18 09:01

  ~0000087

Is this still happening? What browser were you using at that time?

bduffau

bduffau

2009-08-19 04:27

reporter   ~0000093

I was using and still use Firefox 3.0 (Firefox 3.5 doesn't seem to work for me with SOGo)

The issue is still here and now, i use SOGo 1.0.4.

I hope the description was clear enough : i want to select some precise mail, with CRTL+leftclic and then, delete them or move them, etc...

ludovic

ludovic

2010-09-06 19:52

administrator   ~0001414

It's now possible and likely has been for some time.

Issue History

Date Modified Username Field Change
2009-04-08 13:31 bduffau New Issue
2009-08-18 09:01 user4 Note Added: 0000087
2009-08-19 04:27 bduffau Note Added: 0000093
2010-09-06 19:52 ludovic Note Added: 0001414
2010-09-06 19:52 ludovic Status new => closed
2010-09-06 19:52 ludovic Resolution open => fixed