View Issue Details

IDProjectCategoryView StatusLast Update
0000014SOGo Connectorpublic2009-06-10 14:08
Reporterbugreporter Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0000014: Phone number mapping with T-bird on Shared Addresses
Description

In thunderbird with the SOGo connector, the "Shared Address" addressbook mismaps phone numbers.

In my ldap directory, I have a user with the entries:

homePhone: 111-111-1111
mobile: 555-555-5555

In the SOGo web interface, this shows up as correctly. In Thunderbird, under the shared address book (https://server.com/SOGo/dav/username/Contacts/shared/) I get:

Work: 111-111-1111
Home Phone: 555-555-5555

If I have Thunderbird connect directly to the addressbook, then the home / work / mobile phone map correctly, so this seems to be a problem with how the SOGo creates the carddav from the ldap addressbook and/or how Thunderbird reads the carddav addressbook.

TagsNo tags attached.

Activities

francis

francis

2009-06-10 14:08

administrator   ~0000005

Fixed and pushed in monotone repository.

Issue History

Date Modified Username Field Change
2009-05-21 11:31 bugreporter New Issue
2009-06-10 14:08 francis Note Added: 0000005
2009-06-10 14:08 francis Status new => resolved
2009-06-10 14:08 francis Resolution open => fixed
2009-06-10 14:08 francis Assigned To => francis