SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001414SOGo ConnectorGUIpublic2011-08-12 04:012011-12-30 13:54
ReporterARow 
Assigned Toludovic 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001414: Sogo for Thunderbird 5
DescriptionHello, can i ask you when will be version for thunderbird 5.0?
Thank you!
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
duplicate of 0001366closed Cannot be installed in Thunderbird 5 (not compatible ....) 

-  Notes
(0002831)
camel (reporter)
2011-08-29 08:30

and the same is for: SOGo Connector Thunderbird extension - compile for thunderbird 6.0
(0002833)
wcronen (reporter)
2011-08-31 23:07

Duplicate of: http://www.sogo.nu/bugs/view.php?id=1366 [^]

- Issue History
Date Modified Username Field Change
2011-08-12 04:01 ARow New Issue
2011-08-29 08:30 camel Note Added: 0002831
2011-08-31 23:07 wcronen Note Added: 0002833
2011-10-26 16:44 francis Relationship added duplicate of 0001366
2011-12-30 13:54 ludovic Duplicate ID 0 => 1366
2011-12-30 13:54 ludovic Status new => resolved
2011-12-30 13:54 ludovic Resolution open => duplicate
2011-12-30 13:54 ludovic Assigned To => ludovic
2011-12-30 13:54 ludovic Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker