View Issue Details

IDProjectCategoryView StatusLast Update
0000144SOGoWeb Calendarpublic2010-08-25 15:29
Reporterwimmer Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Target VersionFixed in Version 
Summary0000144: SOGo doesn't subscribe some webcalendars
DescriptionSOGo doesn't subscribe some webcalendars, for example:
http://www.mozilla.org/projects/calendar/caldata/CzechHolidays.ics
http://www.mozilla.org/projects/calendar/caldata/CanadaHolidays.ics

It writes error: "An error occured while importing calendar."

Ludovic's guess:
> My guess is that's because Mozilla returns gzip-encoded content even if we
> haven't asked for it (didn't specify it in the Accept-Encoding parameter).

Milos
TagsNo tags attached.

Relationships

related to 0000159 resolvedludovic Can't subscribe to a web calendar with redirects 

Activities

ludovic

ludovic

2010-08-25 15:29

administrator   ~0001344

This should be fixed for some time now.

Issue History

Date Modified Username Field Change
2009-09-23 03:35 wimmer New Issue
2009-10-09 13:28 ludovic Relationship added related to 0000159
2010-08-25 15:29 ludovic Note Added: 0001344
2010-08-25 15:29 ludovic Status new => resolved
2010-08-25 15:29 ludovic Resolution open => fixed
2010-08-25 15:29 ludovic Assigned To => ludovic