View Issue Details

IDProjectCategoryView StatusLast Update
0001550SOGoWeb Calendarpublic2012-09-20 15:47
Reportergienger Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version1.3.10 
Target VersionFixed in Version 
Summary0001550: 1.3.11: One-day-events appearing twice on the web calendar interface
Description

Screenshots attached:

Left side: SOGo web, right side: Lightning.

Second picture: The details of one of these events.

TagsNo tags attached.

Relationships

child of 0001778 new a day shift occurs when dragging an all day event 

Activities

2011-12-15 07:20

 

2011-12-15 07:20

 

termin.png (37,092 bytes)
termin.png (37,092 bytes)
aschild

aschild

2011-12-16 01:39

reporter   ~0003175

Are you sure that the timezones for both systems match ?
Usually these kind of "error" occur, when the two are not using the same time zone

ludovic

ludovic

2012-04-02 10:59

administrator   ~0003684

Please provide the ICS of a culprit event.

2012-04-11 08:00

 

Feiertage_SOGo-Administrator.ics (45,448 bytes)
Christian Mack

Christian Mack

2012-04-11 09:45

developer   ~0003715

I have attached the corresponding ics file.

The described behaviour is visible at least for all "... Advent" events.

francis

francis

2012-04-11 10:35

administrator   ~0003717

I can't reproduce the problem with the latest version. Can you try it on your side or on http://sogo-demo.inverse.ca? Thanks!

Christian Mack

Christian Mack

2012-04-12 05:09

developer   ~0003722

In 1.3.14 we still have this bug.
Seems to be fixed in the demo site though.

Will wait for 1.3.15 and test there again.

ludovic

ludovic

2012-09-20 15:47

administrator   ~0004523

No feedback provided in many months, reopen if necessary.

Issue History

Date Modified Username Field Change
2011-12-15 07:20 gienger New Issue
2011-12-15 07:20 gienger File Added: doppelanzeige_ganztagstermine.png
2011-12-15 07:20 gienger File Added: termin.png
2011-12-16 01:39 aschild Note Added: 0003175
2012-04-02 10:59 ludovic Note Added: 0003684
2012-04-11 08:00 Christian Mack File Added: Feiertage_SOGo-Administrator.ics
2012-04-11 09:45 Christian Mack Note Added: 0003715
2012-04-11 10:35 francis Note Added: 0003717
2012-04-12 05:09 Christian Mack Note Added: 0003722
2012-04-25 13:28 wsourdeau Relationship added child of 0001778
2012-09-20 15:47 ludovic Note Added: 0004523
2012-09-20 15:47 ludovic Status new => closed
2012-09-20 15:47 ludovic Resolution open => no change required