View Issue Details

IDProjectCategoryView StatusLast Update
0001609SOGo IntegratorWeb Calendarpublic2012-02-10 06:32
Reporterjoolsr Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0001609: With Windows 7 you get a huge dialog box for calendars
DescriptionThe below bug is re-occuring the first time you search for a user's calendars. If you press ESC the dialog boxis fine then.

http://www.sogo.nu/bugs/view.php?id=1056
Additional InformationUsing FF9, Chrome doesn't seem to be browser dependent. But only occurs on Windows 7, not XP or Linux.
Tagssogo

Activities

francis

francis

2012-02-03 11:35

administrator   ~0003358

Is this bug related to the Web or Thunderbird?
joolsr

joolsr

2012-02-06 05:11

reporter   ~0003365

Bug is related to Web Calendar
joolsr

joolsr

2012-02-06 05:13

reporter   ~0003366

Also I should say after trying to subscribe to another calendar the second time and any time after that that the behaviour is back to normal. But then many users may not get to this point ...
francis

francis

2012-02-06 09:24

administrator   ~0003368

Please attach a screenshot. I can't reproduce this bug. Thanks!
joolsr

joolsr

2012-02-06 09:52

reporter   ~0003370

Sorry I've been a bit thick. It IS with Thunderbird that the problem arises. Sorry for the confusion. Thunderbird 3.1.15, Lightning
joolsr

joolsr

2012-02-06 09:53

reporter   ~0003371

I couldnt replicate here myself, but have seen the issue with my own eyes on a win7 pc here recently. As I say it appears to be the very first and only time you attempt to subscribe to another calendar (ie when using SOGO Connector)
ludovic

ludovic

2012-02-08 15:15

administrator   ~0003394

Which version of the extensions are you using? Because I recall we fixed this bug in 3.106 or 3.107.
joolsr

joolsr

2012-02-09 06:42

reporter   ~0003410

hmm, well i saw this on a pc with 105, so you may be right.
joolsr

joolsr

2012-02-09 06:42

reporter   ~0003411

We run different version of the extensions here so it may be that that confused the issue for me
ludovic

ludovic

2012-02-09 07:03

administrator   ~0003412

v105 definitively has this bug.
joolsr

joolsr

2012-02-10 04:55

reporter   ~0003414

yes, i think you can close this one now. Sorry for the confusion

Issue History

Date Modified Username Field Change
2012-01-30 11:41 joolsr New Issue
2012-02-03 11:35 francis Note Added: 0003358
2012-02-06 05:11 joolsr Tag Attached: sogo
2012-02-06 05:11 joolsr Note Added: 0003365
2012-02-06 05:13 joolsr Note Added: 0003366
2012-02-06 09:24 francis Note Added: 0003368
2012-02-06 09:52 joolsr Note Added: 0003370
2012-02-06 09:53 joolsr Note Added: 0003371
2012-02-08 15:14 ludovic Project SOGo => SOGo Integrator
2012-02-08 15:15 ludovic Note Added: 0003394
2012-02-09 06:42 joolsr Note Added: 0003410
2012-02-09 06:42 joolsr Note Added: 0003411
2012-02-09 07:03 ludovic Note Added: 0003412
2012-02-10 04:55 joolsr Note Added: 0003414
2012-02-10 06:32 ludovic Status new => closed
2012-02-10 06:32 ludovic Resolution open => no change required