View Issue Details

IDProjectCategoryView StatusLast Update
0001741SOGoWeb Mailpublic2012-05-31 12:19
ReporterjrabyAssigned Toludovic  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Versionnightly v2 
Target Version1.3.16Fixed in Version1.3.16 
Summary0001741: sogo crashes when trying to create a new mail while the database is down
DescriptionSee title.

This is probably related to the new "contact pane" in the composition window.

Mar 27 15:36:10 sogod [8954]: [ERROR] <0x0x219529b8[SOGoSQLUserProfile]> failed to acquire channel for URL: oracle://sogo:----@/sogod/sogo_user_profile
Mar 27 15:36:10 sogod [8954]: [ERROR] <0x1F898758[SOGoContactFolders]:Contacts> a database error occured: database connection could not be open
EXCEPTION: <NSException: 0x1f71c858> NAME:NSInvalidArgumentException REASON:SoHTTPException(instance) does not recognize lookupContactsWithFilter:onCriteria:sortBy:ordering:inDomain: INFO:(null)
Mar 27 15:36:11 sogod [8953]: <0x0x1f3d3548[WOWatchDogChild]> child 8954 exited
Mar 27 15:36:11 sogod [8953]: <0x0x1f3d3548[WOWatchDogChild]>  (terminated due to signal 6)
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2012-03-27 16:06 jraby New Issue
2012-05-22 16:14 ludovic Target Version => 1.3.16
2012-05-31 12:19 ludovic Note Added: 0003990
2012-05-31 12:19 ludovic Status new => resolved
2012-05-31 12:19 ludovic Fixed in Version => 1.3.16
2012-05-31 12:19 ludovic Resolution open => fixed
2012-05-31 12:19 ludovic Assigned To => ludovic
2012-05-31 12:19 ludovic Status resolved => closed