View Issue Details

IDProjectCategoryView StatusLast Update
0001743SOGoWeb Calendarpublic2012-09-19 09:20
Reporterjmalvarez Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Product Versionnightly v2 
Target VersionFixed in Version 
Summary0001743: Add attendee to event in web browser doesn't work
DescriptionWhe I try to add an attende into an event (in the path /SOGo/so/user/Calendar//editAttende), all work fine except whe I click on teh botton OK. It does absolutely nothing.

It is courious because when I do that throught ligtning it works fine, even I can view the details of the events and attendees via web.
Additional InformationOn centos 6. We have an auth with sql and a ldap for addressbook. The people who appear me, is from ldad only.
TagsNo tags attached.

Activities

ludovic

ludovic

2012-05-31 14:49

administrator   ~0003997

Looks more like a browser cache issue to me. Have you tried to completely empty it and log back in SOGo?
ludovic

ludovic

2012-09-19 09:20

administrator   ~0004491

No feedback provided in months, closing.

Issue History

Date Modified Username Field Change
2012-03-30 02:48 jmalvarez New Issue
2012-05-31 14:49 ludovic Note Added: 0003997
2012-09-19 09:20 ludovic Note Added: 0004491
2012-09-19 09:20 ludovic Status new => closed
2012-09-19 09:20 ludovic Resolution open => unable to reproduce