View Issue Details

IDProjectCategoryView StatusLast Update
0001744SOGoBackend Address Bookpublic2013-08-09 12:08
ReporterwsourdeauAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0001744: Huge cards from iOS should be sized down
DescriptionIOS tends to generate gigapixel images and display them in 128*128 squares. This wastes a lot of space uselessly and, most often than not, it prevents cards from being saved from iOS devices because the encoded pictures make the cards larger thank 100Kb.

This should be worked-around by resizing down the jpeg data coming from such devices.

It would also be nice to convert "c_content" to a TEXT field, as supported by mysql and postgresql.
TagsNo tags attached.

Activities

ludovic

ludovic

2013-08-09 12:08

administrator   ~0005863

We increased a while ago the size of these columns.

Issue History

Date Modified Username Field Change
2012-03-30 10:15 wsourdeau New Issue
2013-08-09 12:08 ludovic Note Added: 0005863
2013-08-09 12:08 ludovic Status new => closed
2013-08-09 12:08 ludovic Resolution open => won't fix