View Issue Details

IDProjectCategoryView StatusLast Update
0000018SOGoBackend Mailpublic2009-08-04 14:52
Reportertjarls Assigned Towsourdeau 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.1 
Fixed in Version1.0.3 
Summary0000018: Problem with folders with a trailing + character
Description

On a cyrus imap server, I had a folder INBOX.list.NIS+ which caused the mail backend to give up while processing the IMAP folder list. On the web frontend, most of the mail UI is blank. I suspect that this is due to the trailing + character. Renaming the folder to INBOX.list.NIS fixed the problem.

TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2009-07-08 18:22

viewer   ~0000019

This issue was fixed a few days ago.

Issue History

Date Modified Username Field Change
2009-05-27 08:33 tjarls New Issue
2009-07-08 18:22 wsourdeau Note Added: 0000019
2009-07-08 18:22 wsourdeau Status new => resolved
2009-07-08 18:22 wsourdeau Resolution open => fixed
2009-07-08 18:22 wsourdeau Assigned To => wsourdeau
2009-08-04 14:52 francis Fixed in Version => 1.0.3