View Issue Details

IDProjectCategoryView StatusLast Update
0001904SOGo Integratorpublic2014-03-03 08:56
Reporterkarl Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version10.0.2 
Target VersionFixed in Version 
Summary0001904: [integrator password and default thunderbird account]
Description

hi,

situation:
thunderbird
DEFAULT account: external pop account (x.surname@company.com)
2nd account: internal office account (xy@internalserver)

how can i get sogo integrator running with the second account - since it chooses the user from the default account?

thx!
karl.

Additional Information

any possibilities for workarounds? eg. change of sogo-config.js etc?

thx in advance!

TagsNo tags attached.

Relationships

duplicate of 0001029 new Default Account of Thunderbird and SOGo 

Activities

karl

karl

2012-07-26 13:25

reporter   ~0004229

ok, first workaround:
change in integrator.xpi/chrome/content/sogo-config.js

var sogoConfig = { username: null, baseURL: null };
to
var sogoConfig = { username: <username>, baseURL: null };

downside: a integrator.xpi per user, but it works.

Issue History

Date Modified Username Field Change
2012-07-26 12:19 karl New Issue
2012-07-26 13:25 karl Note Added: 0004229
2013-09-26 13:20 ludovic Relationship added duplicate of 0001029
2013-09-26 13:20 ludovic Duplicate ID 0 => 1029
2013-09-26 13:20 ludovic Status new => resolved
2013-09-26 13:20 ludovic Resolution open => duplicate
2013-09-26 13:20 ludovic Assigned To => ludovic