View Issue Details

IDProjectCategoryView StatusLast Update
0001908SOGoWeb Mailpublic2012-09-24 14:13
ReporterArnd Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionnightly v2 
Target Version2.0.0Fixed in Version2.0.0 
Summary0001908: Mail answer lost if original mail is opened
Description

I want to answer or forward Mail A. I open A and click at answer / forward. I get the mail-window where I can add my stuff, let's call this Mail B.
When I re-open Mail A before sending B, Mail B is lost, because the window of B is used to display A.
It could be, that Mail B keeps the same Id as A and is thus overwritten.

Kind regards to all,
Arnd

Additional Information

I don't have to write anything in B.

TagsNo tags attached.

Activities

Arnd

Arnd

2012-08-01 09:01

reporter   ~0004240

Ps. My system is: windows xp professional sp 3, Firefox Version 14.0.1.

francis

francis

2012-09-24 14:13

administrator   ~0004534

Fixed for all browsers except IE.

See https://github.com/inverse-inc/sogo/commit/459c80dbf6db7b33c77ee2173306f5e1100291c4

Issue History

Date Modified Username Field Change
2012-08-01 08:53 Arnd New Issue
2012-08-01 09:01 Arnd Note Added: 0004240
2012-08-31 11:48 francis Target Version => 2.0.0
2012-09-24 14:13 francis Note Added: 0004534
2012-09-24 14:13 francis Status new => resolved
2012-09-24 14:13 francis Fixed in Version => 2.0.0
2012-09-24 14:13 francis Resolution open => fixed
2012-09-24 14:13 francis Assigned To => francis