View Issue Details

IDProjectCategoryView StatusLast Update
0002320SOGoWeb Calendarpublic2013-06-17 20:18
Reporterfathomssen Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformLinuxOSDebian 
Product Version2.0.5 
Summary0002320: Time shifts when saving/modifying events in SOGo web interface
Description

Hi,

this is nearly the same issue as 1766 (http://www.sogo.nu/bugs/bug_view_advanced_page.php?bug_id=1766):

My timezone is Europe/Berlin, or at the moment UTC+2, as configured in GNUstep as well as the SOGo web frontend. Whenever I add a calendar entry with a specific time (e.g. 10 am), it is first displayed in UTC-2 time (e.g. 6 am) in the calendar itself. Then, when I edit the entry and save it, it is displayed in UTC time (e.g. 8 am).

I am using Ubuntu 13.04. First, I used the Ubuntu Precise inverse repository, then switched to the Debian Wheezy repository which did not help.

Best regards,
Freddy

TagsNo tags attached.

Relationships

related to 0001766 resolvedfrancis Time shifts when saving/modifying events in SOGo web interface 
related to 0002316 closed Calendarentrys show at the wrong time 

Activities

fathomssen

fathomssen

2013-05-13 07:04

reporter   ~0005578

Just noticed that http://www.sogo.nu/bugs/view.php?id=2316 is the same as well!

ludovic

ludovic

2013-05-13 07:10

administrator   ~0005579

This is most likely caused by the fact you don't use packages that we build for your distro. It always happen.

The best thing would be for us to build packages for 13.04.

fathomssen

fathomssen

2013-05-13 07:13

reporter   ~0005580

Well, I would be glad, of course, if this could be managed! Can I assist with that?

Issue History

Date Modified Username Field Change
2013-05-13 07:02 fathomssen New Issue
2013-05-13 07:04 fathomssen Note Added: 0005578
2013-05-13 07:10 ludovic Note Added: 0005579
2013-05-13 07:13 fathomssen Note Added: 0005580
2013-05-14 04:34 Christian Mack Relationship added related to 0001766
2013-05-14 04:36 Christian Mack Relationship added related to 0002316
2013-06-17 20:18 ludovic Duplicate ID 0 => 2306
2013-06-17 20:18 ludovic Status new => resolved
2013-06-17 20:18 ludovic Resolution open => duplicate
2013-06-17 20:18 ludovic Assigned To => ludovic