View Issue Details

IDProjectCategoryView StatusLast Update
0002671SOGoWeb Address Bookpublic2015-09-30 10:27
Reporterkiju Assigned Tofrancis  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Versionnightly v2 
Target Version3.0.0Fixed in Version3.0.0 
Summary0002671: Can't sort address book by last name
DescriptionIn address book sort is done by 'Name' which is a combination of first and last name. Usually this kind of thing are sorted by last name.
TagsNo tags attached.

Relationships

duplicate of 0000168 new columns not sortable by firstname/lastname 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-03-21 05:59 kiju New Issue
2014-03-21 06:23 francis Target Version => 3.0.0
2014-05-30 08:37 Christian Mack Relationship added duplicate of 0000168
2015-09-30 10:27 francis Status new => resolved
2015-09-30 10:27 francis Fixed in Version => 3.0.0
2015-09-30 10:27 francis Resolution open => fixed
2015-09-30 10:27 francis Assigned To => francis