SOGo | BTS

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002776SOGoWeb Mailpublic2014-05-19 08:102019-03-22 12:00
Reporterfillancq 
Assigned Tofrancis 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Platform[Server] LinuxOSDebianOS Version7 (Wheezy)
Product Version2.2.3 
Target VersionFixed in Version4.0.8 
Summary0002776: unread messages count in sub-folders
DescriptionHello,
When accessing the Webmail module, the unread messages count is only displayed for the inbox folder and not in sub-folders.
What's wrong in my configuration ?
Thanks
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
duplicate of 0000522closedfrancis Sub-folders do not show unread message count 

-  Notes
(0007092)
fillancq (reporter)
2014-05-23 10:37

I can't access the link "Fixed - see: http://mtn.inverse.ca/revision/diff/a4f6c377a41454eb21ed5b253cb7d07fc2c1a55e/with/3c7106a946b0d9786d46c4f0c0a7e5bc1e5f8684 [^] [^]" mentioned in view 000052.
User avatar (0007094)
francis (administrator)
2014-05-23 11:03

It's now here: https://github.com/inverse-inc/sogo/commit/516dcdb2559dfbef1c536a329e0e4375fbb93089 [^]
User avatar (0007107)
ludovic (administrator)
2014-05-23 14:03

The rationale is mentioned in 0000522.
(0007116)
fillancq (reporter)
2014-05-26 03:45

What that it mean ?
If it's fixed in december 2011, why it doesn't work in my 2.2.3 version ?
User avatar (0007118)
Christian Mack (developer)
2014-05-26 09:16

It works, but not as you think it should.

New message count is only shown always for Inbox and all Folders where emails are moved to by sieve scripts defined from SOGo.
All others are only checked and displayed, if you opend them once in your current session.

That's described in the closed bug report, with the reasons why this is done that way.

- Related Changesets
sogo: master efde4b5a
Timestamp: 2019-03-22 11:57:57
Author: francis
Details ] Diff ]
(js) Allow to fetch unseen count of all mailboxes

Fixes 0000522, 0002776, 0004276
mod - NEWS Diff ] File ]
mod - UI/Templates/PreferencesUI/UIxPreferences.wox Diff ] File ]
mod - UI/WebServerResources/js/Mailer/MailboxesController.js Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-05-19 08:10 fillancq New Issue
2014-05-23 07:22 Christian Mack Relationship added duplicate of 0000522
2014-05-23 10:37 fillancq Note Added: 0007092
2014-05-23 11:03 francis Note Added: 0007094
2014-05-23 14:03 ludovic Note Added: 0007107
2014-05-23 14:03 ludovic Status new => closed
2014-05-23 14:03 ludovic Assigned To => ludovic
2014-05-23 14:03 ludovic Resolution open => no change required
2014-05-26 03:45 fillancq Note Added: 0007116
2014-05-26 03:45 fillancq Status closed => feedback
2014-05-26 03:45 fillancq Resolution no change required => reopened
2014-05-26 09:16 Christian Mack Note Added: 0007118
2014-05-26 09:18 Christian Mack Status feedback => closed
2014-05-26 09:18 Christian Mack Resolution reopened => won't fix
2019-03-22 11:59 francis Changeset attached => sogo master efde4b5a
2019-03-22 11:59 francis Assigned To ludovic => francis
2019-03-22 11:59 francis Resolution won't fix => fixed
2019-03-22 12:00 francis Status closed => resolved
2019-03-22 12:00 francis Fixed in Version => 4.0.8


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker