Scalable OGo (SOGo)

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004021SOGoWeb Calendarpublic2017-02-08 04:412017-06-16 14:39
Reporterbrunt82 
Assigned Toludovic 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionduplicate 
Platform[Server] LinuxOSDebianOS Version8 (Jessie)
Product Version3.2.6 
Target VersionFixed in Version3.2.10 
Summary0004021: Event description after breaks is not displayed
DescriptionWhen I add breaks into the event description like

This
is
a
test

it will only displayed all characters until the first break (in this case only "This"). The source contains the whole description but anyhow the web calendar does not display it.

Could be reproduced with FF 51.0.1 and Chrome 56.0
Steps To ReproduceCreate an event with breaks. It does not matter if it is created by using the web interface or a third-party client.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
duplicate of 0003930new Problems while using quotes in calendar descriptions 

-  Notes
(0011280)
brunt82 (reporter)
2017-02-08 04:58
edited on: 2017-02-08 05:00

Oh, sorry. My test was with special characters. It seems that a quote within the description will lead to the undesired behavior:

This"is a
test

Will lead to a description:
This is a

So I will update 0003930 and this may be closed as duplicate.


- Issue History
Date Modified Username Field Change
2017-02-08 04:41 brunt82 New Issue
2017-02-08 04:58 brunt82 Note Added: 0011280
2017-02-08 05:00 brunt82 Note Edited: 0011280 View Revisions
2017-02-08 11:21 francis Relationship added duplicate of 0003930
2017-06-16 14:08 ludovic Status new => resolved
2017-06-16 14:08 ludovic Resolution open => duplicate
2017-06-16 14:08 ludovic Assigned To => ludovic
2017-06-16 14:39 francis Fixed in Version => 3.2.10


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker