View Issue Details

IDProjectCategoryView StatusLast Update
0004131SOGo Integratorpublic2017-04-28 13:41
Reporteresco Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version31.0.0 
Summary0004131: Compatibility with Thunderbird 52
Description

The Integrator should work with Thunderbird 52, too:
https://www.mozilla.org/en-US/thunderbird/52.0/releasenotes/

for now:

  • subscription buttons missing
  • autocompletion in the invitation dialog not working
TagsNo tags attached.

Activities

wimmer

wimmer

2017-04-06 14:13

reporter   ~0011687

I'm using usual way for updating updates.php, but it looks that Integrator-31.0.3 doesn't call updates.php script when it is used in Thunderbird 52.

ludovic

ludovic

2017-04-18 10:34

administrator   ~0011733

Will update them in the next few days.

olivluca

olivluca

2017-04-26 07:37

reporter   ~0011764

With a user profile that previously used thunderbird 48 I can see the calendars and the address books (though, as the original report says, there are no subscription buttons).
If I create a new profile (my provisioning scripts generate a profile with the minimum account data, thnderbird fills in the gaps) I cannot see the address books and the calendars.

user2314

user2314

2017-04-27 04:55

reporter   ~0011768

With Thunderbird and active Inverse SOGo Connector 31.0.3 it is not longer possible to move contacts between address books (local address books doesn't work also any more)

MonaUrz

MonaUrz

2017-04-28 07:08

reporter   ~0011771

With Thunderbird 52.0.1 and SOGo Integrator 31.0.3. Thunderbird dosen't sync anything on startup. Calendars and adressbooks which were created before the 52.0.1 update won't disappear, but they won't sync new entries either. At this point the integrator is basically unusable, since there is no way of downgrading to an older thunderbird or lightning version.

ludovic

ludovic

2017-04-28 13:41

administrator   ~0011773

Fixed!

Please test: http://packages.inverse.ca/SOGo/thunderbird/nightly/

We'll release new extension with next week's release of 3.2.9.

Issue History

Date Modified Username Field Change
2017-04-06 11:12 esco New Issue
2017-04-06 14:13 wimmer Note Added: 0011687
2017-04-18 10:34 ludovic Note Added: 0011733
2017-04-26 07:37 olivluca Note Added: 0011764
2017-04-27 04:55 user2314 Note Added: 0011768
2017-04-28 07:08 MonaUrz Note Added: 0011771
2017-04-28 13:41 ludovic Note Added: 0011773
2017-04-28 13:41 ludovic Status new => resolved
2017-04-28 13:41 ludovic Resolution open => fixed
2017-04-28 13:41 ludovic Assigned To => ludovic