View Issue Details

IDProjectCategoryView StatusLast Update
0004462SOGoWeb Preferencespublic2019-03-22 12:01
Reportersascha.kasch@sumcumo.com Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.0 
Target VersionFixed in Version4.0.8 
Summary0004462: Always send Vaction message disables processing of other configured Sieve rules
Description

When selecting "Always send vacation message response" this rule supersedes all other custom rules that are defined. Is this intentional?
When selecting "enable vacation auto reply" the rule is placed as last rule in the resulting sieve-script, i would suggest that this should also be the case for "Always send vacation message response".
I filed this as bug because it does not behave as i would expect it to.

thanks,
Sascha

TagsNo tags attached.

Activities

Christian Mack

Christian Mack

2018-05-09 03:12

developer   ~0012868

Last edited: 2018-05-09 03:18

View 2 revisions

Yes, that is the purpose of that option :-)

To be clear:
If you do not set it, all vacation messages will be send after filter rules were applied, which means if you use a stop action, it will not be send at all.

Related Changesets

sogo: master 769863b0

2019-03-22 11:58:51

francis

Details Diff
(web) Show hints for mail vacation options

Fixes 0004462
Affected Issues
0004462
mod - NEWS Diff File
mod - UI/Templates/PreferencesUI/UIxPreferences.wox Diff File

Issue History

Date Modified Username Field Change
2018-05-08 10:44 sascha.kasch@sumcumo.com New Issue
2018-05-09 03:12 Christian Mack Note Added: 0012868
2018-05-09 03:18 Christian Mack Note Edited: 0012868 View Revisions
2019-03-22 11:59 francis Changeset attached => sogo master 769863b0
2019-03-22 11:59 francis Assigned To => francis
2019-03-22 11:59 francis Resolution open => fixed
2019-03-22 12:01 francis Status new => resolved
2019-03-22 12:01 francis Fixed in Version => 4.0.8