SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004576SOGo Connectorwith external serverpublic2018-10-21 05:262019-01-11 05:54
Reporterpevr 
Assigned To 
PriorityhighSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformClientOSLinux openSUSEOS Version15.0
Product Version 
Target VersionFixed in Version 
Summary0004576: Contact synchronisation ignores those with a photo
DescriptionWhen synchronising the contacts in Thunderbird, only these without a photo are present in the address book; the others are ignored. The counter in the synchronisation pop-up reads the correct amount of contacts, but the address book does not contain them all.
Steps To Reproduce1. Create a new remote address book, pointing on a server that contains some contacts with a photo;
2. Synchronise;
3. Check the counter of synchronised contacts;
4. Check the counter of contacts in the address book;
5. There are less contacts in the address book than on the server, the missing ones being those with a photo.
Additional InformationI am using a DAVical server and synchronise it properly with previous versions of Thunderbird and SOGo connector on another machine, as well as with other software.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0013182)
martintrinks (reporter)
2018-11-20 16:11

We have the same problem with the following versions:
- SOGo: 3.2.10,
- Thunderbird: 60.3.1 (32 bit),
- SOGo Connector: 60.0.0,
- vCard: 3.0.

Is there any workaround known (except deleting the photos in the vCards or using another add-on)?
(0013183)
pevr (reporter)
2018-11-20 17:02

The bug report was missing the software versions:
– Inverse SOGo Connector 60.0.0?;
– Thunderbird 60.3.0 (64 bits)?;
– DAVical 1.1.3.1.
(0013249)
martintrinks (reporter)
2019-01-11 05:43

This seems to be fixed with the following versions now:
- SOGo: 4.0.5,
- Thunderbird: 60.4 (64 bit),
- SOGo Connector: 60.0.0 (11.01.2019).
(0013250)
martintrinks (reporter)
2019-01-11 05:54

I also checked with SOGo Version 3.2.10, this seems to work now, too. (Suggesting that this has been fixed in SOGo Connector and not SOGo itself.)

- Issue History
Date Modified Username Field Change
2018-10-21 05:26 pevr New Issue
2018-11-20 16:11 martintrinks Note Added: 0013182
2018-11-20 17:02 pevr Note Added: 0013183
2019-01-11 05:43 martintrinks Note Added: 0013249
2019-01-11 05:54 martintrinks Note Added: 0013250


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker