SOGo | BTS

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004616SOGoWeb Mailpublic2018-12-03 14:532019-06-27 17:44
Reporterpitouknvb 
Assigned Tofrancis 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version4.0.8 
Summary0004616: group by discussion
Description**french**
    je souhaite faire part d'un manque dans le webmail SOGo
    En effet, les mails comportant le même objet ne peuvent se regrouper en conversation
    Merci de prendre en compte cette demande
    d'avance, merci
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
duplicate of 0003478resolvedfrancis Sorting mail by thread 

-  Notes
User avatar (0013362)
ludovic (administrator)
2019-02-14 15:18

Dupe of 0003478

- Related Changesets
sogo: master b5949752
Timestamp: 2019-06-27 17:43:11
Author: francis
Details ] Diff ]
(web) Restore mail threads

Fixes 0003478
Fixes 0004616
Fixes 0004735
mod - NEWS Diff ] File ]
mod - UI/MailerUI/UIxMailActions.m Diff ] File ]
mod - UI/Templates/MailerUI/UIxMailFolderTemplate.wox Diff ] File ]
mod - UI/Templates/PreferencesUI/UIxPreferences.wox Diff ] File ]
mod - UI/WebServerResources/js/Common/Common.app.js Diff ] File ]
mod - UI/WebServerResources/js/Mailer/Mailbox.service.js Diff ] File ]
mod - UI/WebServerResources/js/Mailer/Message.service.js Diff ] File ]
mod - UI/WebServerResources/js/Mailer/sgMessageListItemMain.directive.js Diff ] File ]
mod - UI/WebServerResources/js/Preferences/Preferences.service.js Diff ] File ]
mod - UI/WebServerResources/scss/components/list/list.scss Diff ] File ]

- Issue History
Date Modified Username Field Change
2018-12-03 14:53 pitouknvb New Issue
2018-12-03 15:19 francis Relationship added duplicate of 0003478
2019-02-14 15:18 ludovic Note Added: 0013362
2019-02-14 15:18 ludovic Status new => closed
2019-02-14 15:18 ludovic Assigned To => ludovic
2019-02-14 15:18 ludovic Resolution open => duplicate
2019-06-27 17:44 francis Changeset attached => sogo master b5949752
2019-06-27 17:44 francis Assigned To ludovic => francis
2019-06-27 17:44 francis Resolution duplicate => fixed
2019-06-27 17:44 francis Status closed => resolved
2019-06-27 17:44 francis Fixed in Version => 4.0.8


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker