SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004619SOGoWeb Mailpublic2018-12-06 16:072019-02-19 15:34
Reporterptrifonov 
Assigned Toludovic 
PrioritynormalSeveritymajorReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformGoogle ChromeOSWindowsOS Version7
Product Version4.0.2 
Target VersionFixed in Version 
Summary0004619: Text entered into a message being forwarded disappers
Description1. Select an HTML message in the inbox.
2. Click "Forward"
3. Type some text at the top of the message body, press enter.
The entered text disappears.

The same steps work properly in the case of "Reply" action.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
User avatar (0013395)
ludovic (administrator)
2019-02-19 14:10

For me, forward and reply both result in the text being wiped.

It's same thing with a native application like Thunderbird or Textedit or whatnot. Select + Enter wipes the text.
(0013396)
ptrifonov (reporter)
2019-02-19 15:30

Actually I mean "select a message in the message list", not "select some text in the message". You have not text selected, type some new text, press enter, and the entered text disappears. This confuses users very much. This problem was observed for HTML messages only.
User avatar (0013397)
francis (administrator)
2019-02-19 15:34

Can it be a duped of 0004549?

- Issue History
Date Modified Username Field Change
2018-12-06 16:07 ptrifonov New Issue
2019-02-19 14:10 ludovic Note Added: 0013395
2019-02-19 14:10 ludovic Status new => closed
2019-02-19 14:10 ludovic Assigned To => ludovic
2019-02-19 14:10 ludovic Resolution open => no change required
2019-02-19 15:30 ptrifonov Note Added: 0013396
2019-02-19 15:30 ptrifonov Status closed => feedback
2019-02-19 15:30 ptrifonov Resolution no change required => reopened
2019-02-19 15:34 francis Note Added: 0013397


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker