View Issue Details

IDProjectCategoryView StatusLast Update
0000467SOGoBackend Calendarpublic2010-08-25 15:23
ReporterwsourdeauAssigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0000467: iCal: replies chose a random "originator" which later triggers a crash in SOGo
Description

see title.

This happens for uses having multiple email addresses.

TagsNo tags attached.

Activities

ludovic

ludovic

2010-08-25 15:23

administrator   ~0001342

Should not happen anymore since we now use CalDAV auto-scheduling.

Issue History

Date Modified Username Field Change
2010-03-03 11:16 wsourdeau New Issue
2010-08-25 15:23 ludovic Note Added: 0001342
2010-08-25 15:23 ludovic Status new => resolved
2010-08-25 15:23 ludovic Resolution open => no change required
2010-08-25 15:23 ludovic Assigned To => ludovic