View Issue Details

IDProjectCategoryView StatusLast Update
0004693SOGoGUIpublic2019-02-27 09:55
Reportergreinick Assigned Tofrancis  
PriorityhighSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0.7 
Summary0004693: Problem adding Appointments in "März" German umlauts "ä" (also by adding auto responders)
Description

Users informed me, that they cannot add entries in SOGo web calendar for the month May (März in German).

Also they can't set the start and/or end date for out of office notes.

If we change the short date from e.g. 01-MÄR-19 to 01.03.19 it works.

If we change the language from German to English, it works.

Today I installed the update to 4.0.6 from a last weeks Nightly build.

TagsNo tags attached.

Relationships

duplicate of 0004691 resolvedfrancis Can't add any calendar event in month "März" (german for "March") 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-02-27 09:52 greinick New Issue
2019-02-27 09:55 francis Relationship added duplicate of 0004691
2019-02-27 09:55 francis Status new => resolved
2019-02-27 09:55 francis Fixed in Version => 4.0.7
2019-02-27 09:55 francis Resolution open => fixed
2019-02-27 09:55 francis Assigned To => francis