View Issue Details

IDProjectCategoryView StatusLast Update
0000472SOGoWeb Generalpublic2010-08-25 17:02
Reporterseb_llgc Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version1.2.1 
Target VersionFixed in Version 
Summary0000472: Access only to certain browsers, others get error messages
DescriptionWhen attempting to access the SOGo web interface with anything other than the supported browsers (for example using an in-phone browser) you are shown an error saying you need to use certain compatible browsers. We would like this to be a warning rather than an error, allowing the user to click through and continue attempting to use the site on an unsupported browser. This is just so that our users can attempt to see the webmail on their phone internet browsers and see how the pages render that way. Ludovic Marcotte has asked me to file this FRE after a support email.
TagsNo tags attached.

Relationships

duplicate of 0000757 resolvedludovic User-Agent restriction (Opera not supported) 

Activities

ludovic

ludovic

2010-08-25 17:02

administrator   ~0001354

Dupe.

Issue History

Date Modified Username Field Change
2010-03-05 03:53 seb_llgc New Issue
2010-08-25 17:02 ludovic Relationship added duplicate of 0000757
2010-08-25 17:02 ludovic Note Added: 0001354
2010-08-25 17:02 ludovic Status new => closed
2010-08-25 17:02 ludovic Resolution open => no change required