View Issue Details

IDProjectCategoryView StatusLast Update
0004809SOGoWeb Address Bookpublic2020-06-08 10:34
Reporterrof Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionreopened 
Product Version4.0.8 
Fixed in Version4.1.0 
Summary0004809: uncheck selected contacts after specified time period
Description

I set the "refresh view"-interval to every minute. Afterwards I select one or more contacts in my personal or global addressbook. After the refresh interval my selections are unchecked. Same error on the demo site.

In web-mail the behavior is correct: selections are checked after refresh.

TagsNo tags attached.

Activities

rof

rof

2019-09-30 02:19

reporter   ~0013787

Sorry, but the fix helps only in the personal address book. In the global address book, the selected contacts are unchecked after the refresh-interval.

rof

rof

2020-06-08 10:34

reporter   ~0014396

Sorry, I have to reopen the case. The selection of address books is preserved, but due to the minutely refresh, the scroll bar always jumps to the first position. The error occurs only in the global address book and it is unclear from which version on (currently tested in version 4.3.2).

I hope it can be corrected quickly and easily.

Related Changesets

sogo: master 249277ec

2019-09-26 12:09:01

francis

Details Diff
(js) Restore cards selection after refresh

Fixes 0004809
Affected Issues
0004809
mod - NEWS Diff File
mod - UI/WebServerResources/js/Contacts/AddressBook.service.js Diff File

sogo: master fe92b4d0

2019-09-30 16:21:58

francis

Details Diff
(js) Restore cards selection after refresh

Fixes 0004809
Affected Issues
0004809
mod - UI/WebServerResources/js/Contacts/AddressBook.service.js Diff File

Issue History

Date Modified Username Field Change
2019-09-13 03:25 rof New Issue
2019-09-26 12:11 francis Changeset attached => sogo master 249277ec
2019-09-26 12:11 francis Assigned To => francis
2019-09-26 12:11 francis Resolution open => fixed
2019-09-26 12:11 francis Status new => resolved
2019-09-26 12:11 francis Fixed in Version => 4.1.0
2019-09-30 02:19 rof Note Added: 0013787
2019-09-30 02:19 rof Status resolved => feedback
2019-09-30 02:19 rof Resolution fixed => reopened
2019-09-30 16:38 francis Changeset attached => sogo master fe92b4d0
2019-09-30 16:38 francis Status feedback => resolved
2019-09-30 16:38 francis Resolution reopened => fixed
2020-06-08 10:34 rof Status resolved => feedback
2020-06-08 10:34 rof Resolution fixed => reopened
2020-06-08 10:34 rof Note Added: 0014396