View Issue Details

IDProjectCategoryView StatusLast Update
0000005SOGoBackend Calendarpublic2011-09-01 06:29
ReporterVooDooMaster Assigned Towsourdeau 
PrioritynormalSeverityfeatureReproducibilityN/A
Status assignedResolutionfixed 
Summary0000005: Feature Request: Centralized management of Categories
Description

It would be great, if categories could be managed centralized on the server not individually in Lightning.

TagsNo tags attached.

Relationships

duplicate of 0000008 resolvedludovic Edit event's category 

Activities

user4

2009-07-16 13:23

  ~0000026

I'm done with the web UI part.

alessio

alessio

2010-08-04 06:23

reporter   ~0001276

I don't understand why 0000008 duplicated is resolved, but it's not
I can't comment it, sorry but i must add note here.

ludovic

ludovic

2010-08-04 07:25

administrator   ~0001277

0000008 is about editing categories, which is now fixed and also mentioned centralized management of categories, which is this ticket.

vgsi

vgsi

2011-09-01 05:43

reporter   ~0002834

It is said that this is fixed, but I cannot sync TB/SOGo categories.

Could you confirm/infirm or update the resolution part of this bug ?

alessio

alessio

2011-09-01 06:29

reporter   ~0002835

No, 0000008 is fixed.
This bug 0000005 is assigned.

Issue History

Date Modified Username Field Change
2009-04-16 05:11 VooDooMaster New Issue
2009-07-14 13:10 user4 Status new => assigned
2009-07-14 13:10 user4 Assigned To => user4
2009-07-16 13:22 user4 Status assigned => resolved
2009-07-16 13:22 user4 Resolution open => fixed
2009-07-16 13:23 user4 Note Added: 0000026
2009-07-16 13:23 user4 Status resolved => assigned
2009-07-23 10:01 user4 Assigned To user4 => wsourdeau
2009-07-29 10:52 francis Relationship added duplicate of 0000008
2010-08-04 06:23 alessio Note Added: 0001276
2010-08-04 07:25 ludovic Note Added: 0001277
2011-09-01 05:43 vgsi Note Added: 0002834
2011-09-01 06:29 alessio Note Added: 0002835