View Issue Details

IDProjectCategoryView StatusLast Update
0005002SOGoWeb Generalpublic2020-04-08 17:13
ReporterNeustradamus Assigned Tofrancis  
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Summary0005002: Ohloh -> Open Hub
Description

Dear all,

On the website: https://sogo.nu/

There is a link to Ohloh: https://www.ohloh.net/p/sogo

It is Open Hub since several years: https://www.openhub.net/p/sogo

Can you change it?

And the icon too?

Maybe it is not the only one link to Ohloh.

TagsNo tags attached.

Activities

francis

francis

2020-04-08 17:13

administrator   ~0014272

Thanks for reporting this!

Issue History

Date Modified Username Field Change
2020-04-07 02:07 Neustradamus New Issue
2020-04-08 17:13 francis Assigned To => francis
2020-04-08 17:13 francis Status new => resolved
2020-04-08 17:13 francis Resolution open => fixed
2020-04-08 17:13 francis Note Added: 0014272