View Issue Details

IDProjectCategoryView StatusLast Update
0005028SOGoWeb Mailpublic2020-05-27 10:57
Reportermaxycay Assigned Tofrancis  
PriorityurgentSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Platform[Server] LinuxOSUbuntuOS Version18.04.4
Product Version4.3.2 
Summary0005028: Webmail doesn't work - Request Failed - when i try to send a message
Description

Just red popup screen with "Request Failed".
In Google Chrome console:
angular.js:13565 POST https://mail.domain.com/SOGo/so/maibox@ … 358-1/send 501 (Request Failed)

md-autocomplete: Could not resolve display value to a string. Please check the md-item-text attribute.
(anonymous) @ angular.js:15547

Tagssogo, ubuntu, webmail

Relationships

duplicate of 0005025 resolvedludovic Sending Mail failed sogod[18657:18657] EXCEPTION: <NSException: 0x559ab6bd6440> 

Activities

maxycay

maxycay

2020-05-18 14:59

reporter  

maxycay

maxycay

2020-05-18 15:07

reporter   ~0014356

Roundcube is works

the_nic

the_nic

2020-05-18 15:14

reporter   ~0014357

probably the same as 0005025

maxycay

maxycay

2020-05-19 01:32

reporter   ~0014358

Unfortunatelly I don't understand what I need to do? How I can downgrade on Ubuntu ?

maxycay

maxycay

2020-05-19 03:47

reporter   ~0014361

Decision:
sudo apt-get remove --purge libsope-mime4.9
sudo apt-get libsope-mime4.9
sudo reboot

image.png (6,778 bytes)   
image.png (6,778 bytes)   
image-2.png (6,778 bytes)   
image-2.png (6,778 bytes)   
francis

francis

2020-05-27 10:57

administrator   ~0014384

Do something like this:

apt-get install libsope-appserver4.9=4.9.r1664.20200514 libsope-core4.9=4.9.r1664.20200514 libsope-gdl1-4.9=4.9.r1664.20200514 libsope-ldap4.9=4.9.r1664.20200514 libsope-mime4.9=4.9.r1664.20200514 libsope-xml4.9=4.9.r1664.20200514 ...

Issue History

Date Modified Username Field Change
2020-05-18 14:59 maxycay New Issue
2020-05-18 14:59 maxycay Tag Attached: sogo
2020-05-18 14:59 maxycay Tag Attached: ubuntu
2020-05-18 14:59 maxycay Tag Attached: webmail
2020-05-18 14:59 maxycay File Added: 2020-05-18 21_57_53-Microsoft Edge.png
2020-05-18 15:07 maxycay Note Added: 0014356
2020-05-18 15:14 the_nic Note Added: 0014357
2020-05-18 15:26 francis Relationship added duplicate of 0005025
2020-05-19 01:32 maxycay Note Added: 0014358
2020-05-19 03:47 maxycay File Added: image.png
2020-05-19 03:47 maxycay File Added: image-2.png
2020-05-19 03:47 maxycay Note Added: 0014361
2020-05-27 10:57 francis Assigned To => francis
2020-05-27 10:57 francis Status new => resolved
2020-05-27 10:57 francis Resolution open => duplicate
2020-05-27 10:57 francis Note Added: 0014384