View Issue Details

IDProjectCategoryView StatusLast Update
0005044SOGoWeb Mailpublic2020-06-17 17:47
Reporterabma Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.2 
Fixed in Version4.3.3 
Summary0005044: search mail doesn't work without selecting the type of search
Description

the "load" icon spins forever.

Steps To Reproduce

login at demo.sogo.nu with sogo1/sogo1

click on "Inbox"

type some text in the "Search" field

-> its spinning!

Additional Information

selecting the type of search seems to make it work

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

sogo: feature/mail-identities 4d67d87d

2020-06-17 17:25:21

francis

Details Diff
fix(common(js)): initialize search field with pre-selected option

This is required because of regression in AngularJS Material.

Fixes 0005044
Affected Issues
0005044
mod - UI/WebServerResources/js/Common/sgSearch.directive.js Diff File

sogo: master 1432600f

2020-06-17 17:25:21

francis

Details Diff
fix(common(js)): initialize search field with pre-selected option

This is required because of regression in AngularJS Material.

Fixes 0005044
Affected Issues
0005044
mod - UI/WebServerResources/js/Common/sgSearch.directive.js Diff File

Issue History

Date Modified Username Field Change
2020-06-08 05:19 abma New Issue
2020-06-17 17:27 francis Changeset attached => sogo feature/mail-identities 4d67d87d
2020-06-17 17:27 francis Assigned To => francis
2020-06-17 17:27 francis Resolution open => fixed
2020-06-17 17:27 francis Status new => resolved
2020-06-17 17:27 francis Fixed in Version => 4.3.3
2020-06-17 17:47 francis Changeset attached => sogo master 1432600f