View Issue Details

IDProjectCategoryView StatusLast Update
0005055SOGoWeb Calendarpublic2020-06-29 14:56
Reportertknott Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformServerOSLinuxOS VersionDebian Buster
Product Versionnightly master 
Summary0005055: Calendar entries always get time set to 00:00-00:00
Description

When adding or editing an entry in the calendar web-gui the starting and end times of the entry always get set to 00:00.

Steps To Reproduce

Add or edit an entry to any calendar
Set a start and end time different from 00:00.
Save.
The entry shows with start and end time of 00:00

TagsNo tags attached.

Relationships

related to 0005061 resolvedfrancis DatePicker not Working throughout (nightly build) 

Activities

Danielk

Danielk

2020-06-26 11:38

reporter   ~0014433

I can confirm that I have the same issue. Here is some information about my system:

CentOS 7.8.2003
sogo-4.3.2.20200623-1.el7.x86_64
gnustep-base-1.24.9-1.el7.x86_64

What I can add is that the problem appears to lie with the web-interface, because if I synchronize events from another calendar, they appear with the correct times

Pedro Stein

Pedro Stein

2020-06-27 12:25

reporter   ~0014435

This also happens in my sistem:

Debian GNU/Linux 10 (buster)
Sogo: 4.3.2.20200627-1
iRedMail: 1.2.1 MARIADB edition

StraightFree

StraightFree

2020-06-27 14:40

reporter   ~0014436

This happens in my server too:

Debian GNU/Linux 10 (buster)
Sogo: 4.3.2
iRedMail: 1.2.1 MARIADB edition

francis

francis

2020-06-29 14:56

administrator   ~0014442

Last edited: 2020-06-29 14:56

View 3 revisions

I reverted Angular Material to v1.1.22.

Issue History

Date Modified Username Field Change
2020-06-24 08:13 tknott New Issue
2020-06-25 15:40 francis Relationship added related to 0005061
2020-06-26 11:38 Danielk Note Added: 0014433
2020-06-27 12:25 Pedro Stein Note Added: 0014435
2020-06-27 14:40 StraightFree Note Added: 0014436
2020-06-29 14:56 francis Assigned To => francis
2020-06-29 14:56 francis Status new => resolved
2020-06-29 14:56 francis Resolution open => fixed
2020-06-29 14:56 francis Note Added: 0014442
2020-06-29 14:56 francis Note Edited: 0014442 View Revisions
2020-06-29 14:56 francis Note Edited: 0014442 View Revisions