View Issue Details

IDProjectCategoryView StatusLast Update
0005152SOGoWeb Calendarpublic2020-09-08 12:26
Reportercedric.archambeau Assigned Tofrancis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Platform[Server] LinuxOSUbuntuOS Version16.04 LTS
Product Version5.0.0 
Fixed in Version5.0.1 
Summary0005152: Can't modify all day event
Description

If an event is created as all day event, user can't modify it as it is : "Save" button is disabled in action bar.

The workaround is to disable "All day event", modify time value and check all day event one more time.

Steps To Reproduce

1) Create an "All day event" and save it
2) Edit and modify it (title, date, or whatever): you can't save (button Save disabled)
3) Uncheck "All day event", and modify start hour value : Save button is enabled.

Additional Information

This problem is reproductible on sogodemo.

Tagscalendar

Relationships

duplicate of 0005082 resolvedfrancis Creation of All day Event in Calendar WebGUI 

Activities

abma

abma

2020-09-08 07:48

reporter   ~0014743

duplicate of 0005082 i guess...

cedric.archambeau

cedric.archambeau

2020-09-08 09:13

reporter   ~0014744

Indeed I missed it, sorry.

Related Changesets

sogo: master 3ee702e6

2020-09-08 12:25:34

francis

Details Diff
chore(npm): update md to v1.1.26

Fixes 0005082
Fixes 0005152
Affected Issues
0005082, 0005152
mod - UI/WebServerResources/angular-material Diff File
mod - UI/WebServerResources/package.json Diff File

Issue History

Date Modified Username Field Change
2020-09-08 03:53 cedric.archambeau New Issue
2020-09-08 03:53 cedric.archambeau Tag Attached: calendar
2020-09-08 07:48 abma Note Added: 0014743
2020-09-08 09:13 cedric.archambeau Note Added: 0014744
2020-09-08 09:32 francis Relationship added duplicate of 0005082
2020-09-08 12:26 francis Changeset attached => sogo master 3ee702e6
2020-09-08 12:26 francis Assigned To => francis
2020-09-08 12:26 francis Resolution open => fixed
2020-09-08 12:26 francis Status new => resolved
2020-09-08 12:26 francis Resolution fixed => duplicate
2020-09-08 12:26 francis Fixed in Version => 5.0.1