View Issue Details

IDProjectCategoryView StatusLast Update
0005167SOGoBackend Calendarpublic2020-10-23 07:47
Reporterjsiml Assigned Tofrancis  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platform[Server] LinuxOSRHEL/CentOSOS Version7
Product Version5.0.0 
Summary0005167: Notification (e-mail) not sent when appointment is postponed or deleted
Description

When an appointment is scheduled a notification via e-mail is sent to all participants. But when the appointment is postponed or deleted (via Web calendar) no notification is sent.

Steps To Reproduce
  • Create an appointment and add participants (either internal or external)
  • Notification (invitation) is sent via e-mail
  • Postpone the appointment or delete it
  • No notification is sent
TagsNo tags attached.

Activities

jsiml

jsiml

2020-09-21 08:05

reporter   ~0014792

I would like to correct my statement, a notification will be sent when cancelling an appointment, but not when postponing the appointment.

francis

francis

2020-09-29 12:13

administrator   ~0014867

No notification will be sent if the event is moved to a date prior to the current time. Was it the case?

jsiml

jsiml

2020-09-30 07:26

reporter   ~0014871

Both types of postponement (to the previous day, to the following day) do not generate a notification. However, creating and deleting the appointment does.

In our test case, the appointment was made for Thursday (today is Wednesday) (notification sent), was then moved to Wednesday (no notification sent) and afterwards moved to Friday (no notification sent). The same experience when the appointment was moved the other way around.

jsiml

jsiml

2020-10-23 02:48

reporter   ~0014903

This problem is no longer reproducible for us in version 5.0.1. I would recommend to close the ticket. Unfortunately i cannot do that myself.

Issue History

Date Modified Username Field Change
2020-09-18 08:04 jsiml New Issue
2020-09-21 08:05 jsiml Note Added: 0014792
2020-09-29 12:13 francis Note Added: 0014867
2020-09-30 07:26 jsiml Note Added: 0014871
2020-10-23 02:48 jsiml Note Added: 0014903
2020-10-23 07:47 francis Assigned To => francis
2020-10-23 07:47 francis Status new => closed
2020-10-23 07:47 francis Resolution open => unable to reproduce