View Issue Details

IDProjectCategoryView StatusLast Update
0005172SOGoWeb Calendarpublic2020-09-23 19:31
Reporterflotte55 Assigned Tofrancis  
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.0.0 
Fixed in Version5.0.1 
Summary0005172: Deleting an instance of a repeated appointment fails
Description

Deleting an instance of a repeated appointment fails. Error: Internal Server Error

TagsNo tags attached.

Relationships

duplicate of 0005141 resolvedfrancis Request failed: Instance of recurring events not deletable 

Activities

flotte55

flotte55

2020-09-23 18:24

reporter  

b1.jpg (80,569 bytes)   
b1.jpg (80,569 bytes)   
b2.jpg (5,518 bytes)   
b2.jpg (5,518 bytes)   

Issue History

Date Modified Username Field Change
2020-09-23 18:24 flotte55 New Issue
2020-09-23 18:24 flotte55 File Added: b1.jpg
2020-09-23 18:24 flotte55 File Added: b2.jpg
2020-09-23 19:30 francis Relationship added duplicate of 0005141
2020-09-23 19:31 francis Assigned To => francis
2020-09-23 19:31 francis Status new => resolved
2020-09-23 19:31 francis Resolution open => duplicate
2020-09-23 19:31 francis Fixed in Version => 5.0.1