View Issue Details

IDProjectCategoryView StatusLast Update
0005183SOGowith SOGopublic2020-10-11 17:06
Reportermodir Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionsuspended 
Summary0005183: SOGo Connector not compatible with Thunderbird 78.3.1
Description

After updating Thunderbird to the newest version I get the this message:

SOGo Connector is incompatible with Thunderbird 78.3.1.

I guess it has to do with the new technology how plugins have to be written.

Additional Information

I have an additional question. Is this plugin still needed? Or is most functionality included these days in Thunderbird?

TagsNo tags attached.

Activities

ludovic

ludovic

2020-10-11 17:06

administrator   ~0014881

Look at the mailing list, it was discussed again a few days ago.

Issue History

Date Modified Username Field Change
2020-10-11 13:36 modir New Issue
2020-10-11 17:06 ludovic Assigned To => ludovic
2020-10-11 17:06 ludovic Status new => closed
2020-10-11 17:06 ludovic Resolution open => suspended
2020-10-11 17:06 ludovic Note Added: 0014881