View Issue Details

IDProjectCategoryView StatusLast Update
0000726SOGoWeb Calendarpublic2010-07-31 21:01
Reporterwcronen Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Versionnightly v2 
Target VersionFixed in Version 
Summary0000726: can't edit/save events anymore (save doesn't work)
DescriptionWith the latest nightly it's impossible to edit or create a event in the webfrontend.

The save-button doesn't work!

If you press the save-button there's also no event in the access-logs of the webserver.

Tested with firefox and iexplorer under windows 7 and ubuntu 10.04.
TagsNo tags attached.

Activities

ludovic

ludovic

2010-07-30 21:42

administrator   ~0001263

Any error in the Firefox error console when you click on save?

I've just updated from trunk and everything works as expected.
wcronen

wcronen

2010-07-31 19:31

reporter   ~0001264

Today, I also updated to the next nightly build and all problems are solved.

Bug seems to be solved, you can close this issue. Thx.

Issue History

Date Modified Username Field Change
2010-07-30 20:33 wcronen New Issue
2010-07-30 21:42 ludovic Note Added: 0001263
2010-07-31 19:31 wcronen Note Added: 0001264
2010-07-31 21:01 ludovic Status new => resolved
2010-07-31 21:01 ludovic Resolution open => no change required
2010-07-31 21:01 ludovic Assigned To => ludovic