View Issue Details

IDProjectCategoryView StatusLast Update
0000750SOGoWeb Calendarpublic2010-08-25 10:37
Reporterib_pl Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version1.3.0 
Target VersionFixed in Version 
Summary0000750: Calendar popup with login screen
DescriptionHello,

In IE8 browser (standard config, Win7), when SOGo page is not included in Trusted Sites or Intranet Sites - trying to open any popup (i.e. with calendar event or task details) gives us popup with login screen. Adding SOGo URL do Trusted or Intranet Sites resolves the problem.

No such problems when using Firefox.

Maybe some session/cookie problem in SOGo?

Regards,
Pawel
TagsNo tags attached.

Activities

ib_pl

ib_pl

2010-08-16 09:17

reporter   ~0001304

Further tests showed that not all our IE8 installations have this problem. Perhaps this is a problem with the one our system only. We'll test it more thoroughly. Please close this ticket now if you are unable to reproduce or diagnose this bug.

Issue History

Date Modified Username Field Change
2010-08-16 06:31 ib_pl New Issue
2010-08-16 09:17 ib_pl Note Added: 0001304
2010-08-25 10:37 ludovic Status new => resolved
2010-08-25 10:37 ludovic Resolution open => no change required
2010-08-25 10:37 ludovic Assigned To => ludovic