View Issue Details

IDProjectCategoryView StatusLast Update
0000788SOGoWeb Generalpublic2010-09-01 19:39
Reporterwimmer Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
Product Versionnightly v2 
Target VersionFixed in Version 
Summary0000788: Opera as supported browser
Description

My users reported me SOGo works well in Opera 10.60+ when it is masquaraded as an Firefox.
So maybe Opera could easy be supported browser too...

TagsNo tags attached.

Relationships

duplicate of 0000757 resolvedludovic User-Agent restriction (Opera not supported) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-08-30 12:29 wimmer New Issue
2010-09-01 19:39 ludovic Relationship added duplicate of 0000757
2010-09-01 19:39 ludovic Duplicate ID 0 => 757
2010-09-01 19:39 ludovic Status new => resolved
2010-09-01 19:39 ludovic Resolution open => duplicate
2010-09-01 19:39 ludovic Assigned To => ludovic