View Issue Details

IDProjectCategoryView StatusLast Update
0000888SOGoGUIpublic2010-12-29 14:57
Reporterimox Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000888: Authentication with MySQL
DescriptionI use SOGo with MySQL and the Authentication with MySQL. All works but the column "mail" is not in use by SOGo. The email address from the user is always the username and the SOGoMailDomain from the SOGo ".GNUstepDefaults". It doesn't matter when I set another email address for this user. But it works before I use the LDAP Authentication. Is it a bug? Or do I something wrong?
TagsNo tags attached.

Relationships

duplicate of 0000556 resolvedludovic Use the SQL field "mail" instead of "uid + MailDomain" 

Activities

2010-10-06 08:46

 

pic.jpg (448,840 bytes)

Issue History

Date Modified Username Field Change
2010-10-06 08:46 imox New Issue
2010-10-06 08:46 imox File Added: pic.jpg
2010-12-03 14:09 ludovic Project SOGo Connector => SOGo
2010-12-29 14:57 ludovic Relationship added duplicate of 0000556
2010-12-29 14:57 ludovic Duplicate ID 0 => 556
2010-12-29 14:57 ludovic Status new => resolved
2010-12-29 14:57 ludovic Resolution open => duplicate
2010-12-29 14:57 ludovic Assigned To => ludovic