SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001088SOGoWeb Address Bookpublic2011-01-19 12:112011-11-24 14:51
Reporteroffice 
Assigned Toludovic 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001088: 'r' character appended to iPhone 'Note' field entries in Address Book
DescriptionWhen adding a Note field entry to the addressbook, at the end of every line a 'r' character appears when contact is viewed on the iPhone.

r character not viewable in Address Book in browser, or when viewed by Thunderbird address book.
TagsNo tags attached.
Attached Filespng file icon photo_1.png [^] (75,758 bytes) 2011-01-19 12:11

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0002315)
wsourdeau (viewer)
2011-03-30 13:58

Can you try again? This seems to be working now.
User avatar (0003063)
ludovic (administrator)
2011-11-24 14:51

No feedback provided in months. Reopen if necessary.

- Issue History
Date Modified Username Field Change
2011-01-19 12:11 office New Issue
2011-01-19 12:11 office File Added: photo_1.png
2011-03-30 13:58 wsourdeau Note Added: 0002315
2011-11-24 14:51 ludovic Note Added: 0003063
2011-11-24 14:51 ludovic Status new => resolved
2011-11-24 14:51 ludovic Resolution open => no change required
2011-11-24 14:51 ludovic Assigned To => ludovic
2011-11-24 14:51 ludovic Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker