SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001819SOGoWeb Mailpublic2012-05-24 12:222012-05-31 13:54
Reporterryacketta 
Assigned Toludovic 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.3.15 
Target Version1.3.16Fixed in Version1.3.16 
Summary0001819: SOGo parses sieve rules in DB ignoring SOGoSieveScriptsEnabled
DescriptionWe have two SOGo servers running with the same exact configuration file and using the same SMTP, IMAP and LDAP servers. Once server will poll e-mail for all subscribed folders while the other only poll's the INBOX.

After speaking with Francis via list communication it was determined that our dev server has valid Sieve rules but has SOGoSieveScriptsEnabled set to no while the pilot server does not have sieve rules and SOGoSieveScriptsEnabled set to no.

Looks like a check should be made of SOGoSieveScriptsEnabled so that rules in the DB are ignored even if they exist.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
User avatar (0003991)
ludovic (administrator)
2012-05-31 13:54

Fixed - see: http://mtn.inverse.ca/revision/diff/fa6f3f2b467eaa14a01fb8a7dc2aee1e5e4191da/with/743c613acf2129a221bf3026f94cba3d33fa64c8 [^]

- Issue History
Date Modified Username Field Change
2012-05-24 12:22 ryacketta New Issue
2012-05-28 19:07 francis Target Version => 1.3.16
2012-05-31 13:54 ludovic Note Added: 0003991
2012-05-31 13:54 ludovic Status new => resolved
2012-05-31 13:54 ludovic Fixed in Version => 1.3.16
2012-05-31 13:54 ludovic Resolution open => fixed
2012-05-31 13:54 ludovic Assigned To => ludovic
2012-05-31 13:54 ludovic Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker