View Issue Details

IDProjectCategoryView StatusLast Update
0001849SOGo Integratorpublic2016-05-18 16:12
ReporterPegasus Assigned Toludovic  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Version10.0 
Target VersionFixed in Version 
Summary0001849: Error updating cmd_delete
Description

I see this in Thunderbird's error console when adding a new List to my Personal Address Book or adding a card to a newly-created but unshared address book:

Error: An error occurred updating the cmd_delete command: [Exception... "'[JavaScript Error: "cards[i] is null" {file: "chrome://messenger/content/addressbook/abResultsPane.js" line: 156}]' when calling method: [nsIController::isCommandEnabled]" nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)" location: "JS frame :: chrome://global/content/globalOverlay.js :: goUpdateCommand :: line 80" data: yes]
Source File: chrome://global/content/globalOverlay.js
Line: 86

This happens with:
Thunderbird 10.0.3
Lighning 1.2.3
Connector 10.0.2
Integrator 10.0.2
SOGo 1.3.16

TagsNo tags attached.

Activities

ludovic

ludovic

2016-05-18 16:12

administrator   ~0010170

Unable to reproduce, ancient bug.

Issue History

Date Modified Username Field Change
2012-06-23 08:37 Pegasus New Issue
2016-05-18 16:12 ludovic Note Added: 0010170
2016-05-18 16:12 ludovic Status new => closed
2016-05-18 16:12 ludovic Assigned To => ludovic
2016-05-18 16:12 ludovic Resolution open => suspended