View Issue Details

IDProjectCategoryView StatusLast Update
0000029Funambol SOGo Connectorpublic2010-05-13 16:38
Reporterbuzzzo Assigned Toludovic  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Fixed in Version1.0.8 
Summary0000029: Task's and Calendar's reminders are not propagated from sogo to smartphone (and viceversa)
Description

I'm able sync from/to windows mobile phone and sogo.

The only problems is the reminder: it seems that it's not propagated
from phone to sogo and viceversa.

If i try to sync the funambol client on the win mobile with the
myfunambol portal everything seems to work fine, i've all the reminder
sets correctly.

TagsNo tags attached.

Activities

jaywalker

jaywalker

2009-12-06 14:11

reporter   ~0000329

This seems to be related to a bug that I reported recently:
http://scalableogo.org/bugs/view.php?id=245

havardw

havardw

2010-03-26 16:10

reporter   ~0000808

Alarm settings when syncing from phone to SOGo should probably be preserved with the fix for bug 474. Could you give the test build referenced from bug 474 a try?

ludovic

ludovic

2010-05-13 16:38

administrator   ~0001009

Dupe of 0000245 - reopen if not the case.

Issue History

Date Modified Username Field Change
2009-06-21 04:27 buzzzo New Issue
2009-12-06 14:11 jaywalker Note Added: 0000329
2010-03-26 16:10 havardw Note Added: 0000808
2010-05-13 16:38 ludovic Note Added: 0001009
2010-05-13 16:38 ludovic Status new => resolved
2010-05-13 16:38 ludovic Fixed in Version => 1.0.8
2010-05-13 16:38 ludovic Resolution open => fixed
2010-05-13 16:38 ludovic Assigned To => ludovic