SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003766SOGo Connectorwith SOGopublic2016-07-14 00:292018-03-16 15:19
Reporterdsherer 
Assigned Toludovic 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionsuspended 
PlatformLinuxOSUbuntu 16.04OS VersionKernel 4.4.0
Product Version31.0.1 
Target VersionFixed in Version 
Summary0003766: Address does not sync to server
DescriptionNo matter what I do like add a new contact, edit a contact or remove a contact. It does not sycn with the server.

Ubuntu 16.04
Kernel 4.4.0
Thunderbird 38.8
SOGo Connector 31.0.3

What can I try?

P.S. Calendar works fine from my minimal testing.
Steps To ReproduceJust add new contact
Additional InformationI can log into the web interface but don't know what to look for there.

What do you need from me?
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
User avatar (0010498)
Christian Mack (developer)
2016-07-15 05:11

Which SOGo Version are you using on the server side?
(0010500)
dsherer (reporter)
2016-07-15 21:44

It is the SOGo conntector 31.0.3 plugin for Thunderbird
User avatar (0010503)
Christian Mack (developer)
2016-07-20 09:17

Sorry, but I asked after your server side.
User avatar (0010512)
ludovic (administrator)
2016-07-21 15:16

Also what URL are you using for your remote address book to SOGo?
User avatar (0010535)
ludovic (administrator)
2016-07-22 16:07

Suspending - vague ticket (which server? url?)
(0010538)
dsherer (reporter)
2016-07-22 19:42

this is my url

http://caldav.guardian247.us/card.php/addressbooks/dsherer/dsherer-personal-ab [^]
User avatar (0010600)
Christian Mack (developer)
2016-08-12 05:47

Seems to be a baikal server.
Did you try with something like the following?
http://caldav.guardian247.us/html/card.php/addressbooks/dsherer/dsherer-personal-ab [^]
User avatar (0012762)
ludovic (administrator)
2018-03-16 15:19

No feedback provided.

- Issue History
Date Modified Username Field Change
2016-07-14 00:29 dsherer New Issue
2016-07-15 05:11 Christian Mack Note Added: 0010498
2016-07-15 21:44 dsherer Note Added: 0010500
2016-07-20 09:17 Christian Mack Note Added: 0010503
2016-07-21 15:16 ludovic Note Added: 0010512
2016-07-22 16:07 ludovic Note Added: 0010535
2016-07-22 16:07 ludovic Status new => closed
2016-07-22 16:07 ludovic Assigned To => ludovic
2016-07-22 16:07 ludovic Resolution open => suspended
2016-07-22 19:42 dsherer Note Added: 0010538
2016-07-22 19:42 dsherer Status closed => feedback
2016-07-22 19:42 dsherer Resolution suspended => reopened
2016-08-12 05:47 Christian Mack Note Added: 0010600
2018-03-16 15:19 ludovic Note Added: 0012762
2018-03-16 15:19 ludovic Status feedback => resolved
2018-03-16 15:19 ludovic Resolution reopened => suspended


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker