SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004618SOGoActiveSyncpublic2018-12-05 07:532019-02-18 14:35
Reporterasepulveda 
Assigned Toludovic 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
Platformevery email clientsOSevery OSOS Version
Product Version4.0.4 
Target VersionFixed in Version 
Summary0004618: Active Sync is not working
DescriptionHello

Today we updated SOGo 4.0.4 to the last nigthly update and now, the emails´s reception in ActiveSync configured accounts is not working because the new emails can´t been shown.

The log generated is:
<0x0x7faded2c0e70[NGImap4Client]> ERROR(-[NGImap4Client _processUnknownCommandParserException:]): catched non-IMAP4 parsing exception NGCouldNotOpenStreamException: could not open stream



This error does not appears in simple Imap accounts and SOGo Webmail, only appears in ActiveSync configuration.
Steps To ReproduceConfigure an acount with ActiveSync protocol
Additional Information<0x0x7faded2c0e70[NGImap4Client]> ERROR(-[NGImap4Client _processUnknownCommandParserException:]): catched non-IMAP4 parsing exception NGCouldNotOpenStreamException: could not open stream
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
User avatar (0013215)
ludovic (administrator)
2018-12-05 08:18

Your IMAP server is down.
(0013216)
asepulveda (reporter)
2018-12-05 08:45

Hello


The IMAP server is working.

The issue only appears configuring the accounts using ActiveSync protocol. If we configure the same accounts using IMAP, the reception works fine.


Regards
(0013220)
asepulveda (reporter)
2018-12-10 10:46

Hello

Could you see the problem?


Regards
(0013226)
tfu (reporter)
2018-12-18 15:26

You could try to set ImapDebugEnabled = YES; in sogo.conf. With this parameter you will see more details about the imap-commands sent from sogo.
(0013227)
asepulveda (reporter)
2018-12-19 04:52

Hello

We have updated the SOGo version and now the problem is fixed.


Thank you for the support
Regards

- Issue History
Date Modified Username Field Change
2018-12-05 07:53 asepulveda New Issue
2018-12-05 08:18 ludovic Note Added: 0013215
2018-12-05 08:18 ludovic Status new => closed
2018-12-05 08:18 ludovic Assigned To => ludovic
2018-12-05 08:18 ludovic Resolution open => no change required
2018-12-05 08:45 asepulveda Note Added: 0013216
2018-12-05 08:45 asepulveda Status closed => feedback
2018-12-05 08:45 asepulveda Resolution no change required => reopened
2018-12-10 10:46 asepulveda Note Added: 0013220
2018-12-10 10:46 asepulveda Status feedback => assigned
2018-12-18 15:26 tfu Note Added: 0013226
2018-12-19 04:52 asepulveda Note Added: 0013227
2019-02-18 14:35 ludovic Status assigned => closed
2019-02-18 14:35 ludovic Resolution reopened => no change required


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker