View Issue Details

IDProjectCategoryView StatusLast Update
0000476SOGoWeb Calendarpublic2013-01-11 15:55
Reporterantt Assigned Toludovic  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionsuspended 
Product Version1.2.1 
Target VersionFixed in Version 
Summary0000476: invitations to outlook users
DescriptionWhen inviting an external user who uses outlook to an event, they get an "not supported calendar message.ics" attached to the invitation. They can open the invitation but the misleading title confuses them and they don't even try to open it.
TagsNo tags attached.

Activities

wsourdeau

wsourdeau

2010-03-08 11:04

viewer   ~0000672

Which version of outlook does it happen with? Can you also forward the entire message which trigger this error?
antt

antt

2010-03-09 07:38

reporter   ~0000692

Outlook 2008.
I am attaching the file now

Thanks.

2010-03-09 07:38

 

not supported calendar message.ics (974 bytes)
wsourdeau

wsourdeau

2010-03-09 09:34

viewer   ~0000695

No, the ics itself is useless. What we need is the whole email, in original rfc822 form.
wsourdeau

wsourdeau

2010-03-09 09:46

viewer   ~0000697

By the way: Outlook 2008 does not exist (unless for Mac). Wouldn't this be Outlook 2007 instead?
antt

antt

2010-03-09 11:22

reporter   ~0000698

Right. Outlook 2007. Sorry.
Pasting the mail in a moment.
antt

antt

2010-03-10 03:31

reporter   ~0000703

Received: from intranet-icm.iconmobile.de (10.0.11.3) by us.iconmobile.com
 (10.64.5.252) with Microsoft SMTP Server id 8.2.234.1; Tue, 9 Mar 2010
 23:50:24 -0800
Received: by intranet-icm.iconmobile.de (Postfix) id 180971598039; Wed, 10 Mar
 2010 08:51:03 +0100 (CET)
Received: from mx1.iconmobile.com (unknown [10.248.217.12]) by
 intranet-icm.iconmobile.de (Postfix) with ESMTP id 04E231598038 for
 <anton.popov@iconmobile.com>; Wed, 10 Mar 2010 08:51:03 +0100 (CET)
Received: from localhost (ICMOBW-02 [127.0.0.1]) by mx1.iconmobile.com
 (Postfix) with ESMTP id DFFE4394893 for <anton.popov@iconmobile.com>; Wed, 10
 Mar 2010 08:51:02 +0100 (CET)
Received: from mx1.iconmobile.com ([127.0.0.1]) by localhost
 (mx1.iconmobile.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id
 8HtJ3kT0hEYv for <anton.popov@iconmobile.com>; Wed, 10 Mar 2010 08:51:02
 +0100 (CET)
Received: from ds.iconmobile.com (ds.iconmobile.com [10.248.217.12]) by
 mx1.iconmobile.com (Postfix) with ESMTP id AFD0E39488F for
 <anton.popov@iconmobile.com>; Wed, 10 Mar 2010 08:51:02 +0100 (CET)
From: antt <antt@iconmobile.com>
To: Anton Popov <anton.popov@iconmobile.com>
Date: Tue, 9 Mar 2010 23:51:02 -0800
Subject: Event Invitation: New Event
Thread-Topic: Event Invitation: New Event
Thread-Index: AcrAJlfdXuBSs+V7TxGKcIHYI1NyPQ==
Message-ID: <20100310075102.AFD0E39488F@mx1.iconmobile.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Exchange-Organization-AuthAs: Anonymous
X-MS-Exchange-Organization-AuthSource: ICMUS-EXCH.iconmobileus.internal
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-virus-scanned: amavisd-new at iconmobile.com
Content-Type: multipart/alternative;
    boundary="_002_20100310075102AFD0E39488Fmx1iconmobilecom_"
MIME-Version: 1.0

--_002_20100310075102AFD0E39488Fmx1iconmobilecom_
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64

YW50dCBoYXMgaW52aXRlZCB5b3UgdG8gTmV3IEV2ZW50Lg==

--_002_20100310075102AFD0E39488Fmx1iconmobilecom_
Content-Transfer-Encoding: quoted-printable
Content-Type: text/calendar; method=REQUEST; charset="utf-8"

BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//Inverse inc./SOGo 1.0//EN
BEGIN:VEVENT
UID:263-4B974F80-1-171E27E0
SUMMARY:New Event
ATTENDEE;PARTSTAT=3DNEEDS-ACTION;ROLE=3DREQ-PARTICIPANT;CN=3DAnton Popov;RSVP=3DTRU
 E:mailto:anton.popov@iconmobile.com
ORGANIZER;CN=3Dantt:mailto:antt@iconmobile.com
CREATED:20100310T075102Z
DTSTAMP:20100310T075102Z
LAST-MODIFIED:20100310T075102Z
DTSTART;TZID=3D/inverse.ca/20091015=5F1/Europe/Berlin:20100311T090000
DTEND;TZID=3D/inverse.ca/20091015=5F1/Europe/Berlin:20100311T100000
TRANSP:OPAQUE
END:VEVENT
BEGIN:VTIMEZONE
TZID:/inverse.ca/20091015=5F1/Europe/Berlin
X-LIC-LOCATION:Europe/Berlin
BEGIN:DAYLIGHT
TZOFFSETFROM:+0100
TZOFFSETTO:+0200
TZNAME:CEST
DTSTART:19700329T020000
RRULE:FREQ=3DYEARLY;BYMONTH=3D3;BYDAY=3D-1SU
END:DAYLIGHT
BEGIN:STANDARD
TZOFFSETFROM:+0200
TZOFFSETTO:+0100
TZNAME:CET
DTSTART:19701025T030000
RRULE:FREQ=3DYEARLY;BYMONTH=3D10;BYDAY=3D-1SU
END:STANDARD
END:VTIMEZONE
METHOD:REQUEST
END:VCALENDAR

--_002_20100310075102AFD0E39488Fmx1iconmobilecom_--
antt

antt

2010-03-25 10:22

reporter   ~0000800

Hi, any development on this?
wsourdeau

wsourdeau

2010-04-19 12:40

viewer   ~0000958

Unfortunately no. I don't have a copy of Outlook 2007 for testing. One of our clients reported the same kind of issue 2 months ago but it got fixed after a few changes in the SOGo code. The fact that it does not work for you puzzles me a bit further...
wsourdeau

wsourdeau

2010-04-19 12:41

viewer   ~0000959

Btw, what is your build number of Outlook?
antt

antt

2010-04-20 02:58

reporter   ~0000969

Outlook 2007 (12.0.6514.5000) SP2 MSO (12.0.6529.5000)
ludovic

ludovic

2010-06-10 21:09

administrator   ~0001104

Could you try with a nightly build of SOGo?
sheck

sheck

2011-02-01 13:01

reporter   ~0002067

Sending events to outlook 2003 (web access) still doesnt work correctly.

Email arrives at outlook but icon shows as normal mail, not event invitation. It also opens as normal mail with attachent: ATT2045433.txt(198B)

Content of the attachment:
BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//Inverse inc./SOGo 1.0//EN
BEGIN:VEVENT
UID:52B0-4D484880-15-554CAE00
SUMMARY:Outlooktest
LOCATION:My office
ATTENDEE;PARTSTAT=NEEDS-ACTION;CN=xxx.yyyy@zzz.de;ROLE=REQ-PARTICIPANT
 ;RSVP=TRUE:mailto:xxx.yyyy@zzz.de
ORGANIZER;CN=Surname Name:mailto:Surname.Name@domain.com
CREATED:20110201T175319Z
DTSTAMP:20110201T175319Z
LAST-MODIFIED:20110201T175319Z
DTSTART;TZID=/inverse.ca/20101018_1/Europe/Berlin:20110210T080000
DTEND;TZID=/inverse.ca/20101018_1/Europe/Berlin:20110210T090000
TRANSP:OPAQUE
END:VEVENT
BEGIN:VTIMEZONE
TZID:/inverse.ca/20101018_1/Europe/Berlin
X-LIC-LOCATION:Europe/Berlin
BEGIN:DAYLIGHT
TZOFFSETFROM:+0100
TZOFFSETTO:+0200
TZNAME:CEST
DTSTART:19700329T020000
RRULE:FREQ=YEARLY;BYMONTH=3;BYDAY=-1SU
END:DAYLIGHT
BEGIN:STANDARD
TZOFFSETFROM:+0200
TZOFFSETTO:+0100
TZNAME:CET
DTSTART:19701025T030000
RRULE:FREQ=YEARLY;BYMONTH=10;BYDAY=-1SU
END:STANDARD
END:VTIMEZONE
METHOD:REQUEST
END:VCALENDAR

SOGo 1.3.5a on lucid 64 bit.

If I cant help with more informations or tests I am happy to do so.
Thanks!
wbrune

wbrune

2011-02-25 11:15

reporter   ~0002168

today i tested some invitations. i'm using tb 3.1.7 with plugins 3.105 on windows 7 64.
if i invite an outlook 2007 user (outlook version 12.0.4518.1014), outlook shows the mail as normal mail with an ics file attached.
if the outloook user opens the attement, he can accept or decline the invitation.
i'll attache the message as tb-invite-o2007.txt

if i invite him using the webinterface (1.3.5a) he has the same problem.

2011-02-25 11:15

 

tb-invite-o2007.txt (4,055 bytes)
´╗┐Return-Path: <user@unknown.biz>
Received: from smtp.firma.de ([unix socket])
	 by smtp (Cyrus v2.3.16) with LMTPA;
	 Fri, 25 Feb 2011 16:57:14 +0100
X-Sieve: CMU Sieve 2.3
Received: from localhost (localhost [127.0.0.1])
	by smtp.firma.de (Postfix) with ESMTP id A30BA4C1E
	for <wb3@smtp.firma.de>; Fri, 25 Feb 2011 16:57:14 +0100 (CET)
X-Virus-Scanned: amavisd-new at firma.de
Received: from smtp.firma.de ([127.0.0.1])
	by localhost (smtp.firma.de [127.0.0.1]) (amavisd-new, port 10024)
	with LMTP id Vm7JXXvwu-CF for <wb3@smtp.firma.de>;
	Fri, 25 Feb 2011 16:57:13 +0100 (CET)
Received: from psmtp.com (eu3sys201amx105.postini.com [207.126.148.64])
	by smtp.firma.de (Postfix) with ESMTPS id 437314C20
	for <wb3@firma.de>; Fri, 25 Feb 2011 16:57:13 +0100 (CET)
Received: from source ([204.13.248.72]) (using TLSv1) by eu3sys201amx105.postini.com ([207.126.154.10]) with SMTP;
	Fri, 25 Feb 2011 15:57:13 GMT
Received: from p508c39b5.dip.t-dialin.net ([80.140.57.181] helo=mail.unknown.biz)
	by mho-02-ewr.mailhop.org with esmtpsa (TLSv1:CAMELLIA256-SHA:256)
	(Exim 4.72)
	(envelope-from <user@unknown.biz>)
	id 1Pt02Z-000JY1-0j
	for wb3@firma.de; Fri, 25 Feb 2011 15:57:11 +0000
Received: from localhost (localhost [127.0.0.1])
	by mail.unknown.biz (Postfix) with ESMTP id 2B98811C3F0
	for <wb3@firma.de>; Fri, 25 Feb 2011 16:57:09 +0100 (CET)
X-Mail-Handler: MailHop Outbound by DynDNS
X-Originating-IP: 80.140.57.181
X-Report-Abuse-To: abuse@dyndns.com (see http://www.dyndns.com/services/mailhop/outbound_abuse.html for abuse reporting information)
X-MHO-User: U2FsdGVkX1/Aqq5zTccZ5S1FEgtD2vqc
X-Virus-Scanned: amavisd-new at unknown.biz
Received: from mail.unknown.biz ([127.0.0.1])
	by localhost (mail.unknown.biz [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id mJr0QoywNl-2 for <wb3@firma.de>;
	Fri, 25 Feb 2011 16:56:56 +0100 (CET)
Received: from sogo.unknown.biz (unknown [194.231.211.55])
	by mail.unknown.biz (Postfix) with ESMTP id 045FD11C3EE
	for <wb3@firma.de>; Fri, 25 Feb 2011 16:56:55 +0100 (CET)
from: "User" <user@unknown.biz>
content-type: multipart/mixed; boundary="----=_=-_OpenGroupware_org_NGMime-10630-1298649415.913829-8------"
subject: Termin Einladung: "tb an 7"
date: Fri, 25 Feb 2011 16:56:55 +0100
MIME-Version: 1.0
to: "W 3B" <wb3@firma.de>
Message-Id: <20110225155656.045FD11C3EE@mail.unknown.biz>
X-pstn-neptune: 0/0/0.00/0
X-pstn-levels:     (S:93.88457/99.90000 CV:99.9000 FC:95.5390 LC:95.5390 R:95.9108 P:95.9108 M:97.0282 C:98.6951 )

------=_=-_OpenGroupware_org_NGMime-10630-1298649415.913829-8------
content-type: text/plain; charset="UTF-8"

User hat Sie eingeladen zu tb an 7.

Start: 01.03.2011 at 08:00
End: 01.03.2011 at 08:30
Description: 
------=_=-_OpenGroupware_org_NGMime-10630-1298649415.913829-8------
content-transfer-encoding: quoted-printable
content-type: text/calendar; method=REQUEST; charset="ISO-8859-1"

BEGIN:VCALENDAR
PRODID:-//Mozilla.org/NONSGML Mozilla Calendar V1.1//EN
VERSION:2.0
BEGIN:VTIMEZONE
TZID:Europe/Berlin
X-LIC-LOCATION:Europe/Berlin
BEGIN:DAYLIGHT
TZOFFSETFROM:+0100
TZOFFSETTO:+0200
TZNAME:CEST
DTSTART:19700329T020000
RRULE:FREQ=3DYEARLY;BYDAY=3D-1SU;BYMONTH=3D3
END:DAYLIGHT
BEGIN:STANDARD
TZOFFSETFROM:+0200
TZOFFSETTO:+0100
TZNAME:CET
DTSTART:19701025T030000
RRULE:FREQ=3DYEARLY;BYDAY=3D-1SU;BYMONTH=3D10
END:STANDARD
END:VTIMEZONE
BEGIN:VEVENT
CREATED:20110225T155514Z
LAST-MODIFIED:20110225T155539Z
DTSTAMP:20110225T155539Z
UID:1da86c1b-5b27-4ac9-9978-0c58327b1d86
SUMMARY:tb an 7
ORGANIZER;PARTSTAT=3DACCEPTED;ROLE=3DCHAIR;RSVP=3DTRUE;CN=3DUser=
:mailto:wbru
 ne@unknown.biz
ATTENDEE;PARTSTAT=3DNEEDS-ACTION;ROLE=3DREQ-PARTICIPANT;RSVP=3DTRUE;CN=3D=
W 3B:mailt
 o:wb3@firma.de
CATEGORIES:Firma
DTSTART;TZID=3DEurope/Berlin:20110301T080000
DTEND;TZID=3DEurope/Berlin:20110301T083000
LOCATION:da
TRANSP:OPAQUE
X-MOZ-SEND-INVITATIONS:TRUE
END:VEVENT
METHOD:REQUEST
END:VCALENDAR

------=_=-_OpenGroupware_org_NGMime-10630-1298649415.913829-8--------

tb-invite-o2007.txt (4,055 bytes)
wbrune

wbrune

2011-02-25 11:23

reporter   ~0002169

another test was, the outlook 2007 user invites me. i accept using tb3. outlook shows the mail with an ics file attached.
if he opens the ics-file outlook behaves as if i had invited him. it doesn't recognize, that it is the answer to his invitation.

if i accept using the webinterface outlook shows an mail with ics file attached. if he opens it, outlook recognizes the existing event and updates it.

2011-02-25 11:42

 

accept-o2007invite-in-tb.TXT (4,336 bytes)
Return-Path: <wbrune@brune.biz>
Received: from smtp.cotrans.de ([unix socket])
	 by smtp (Cyrus v2.3.16) with LMTPA;
	 Fri, 25 Feb 2011 16:48:54 +0100
X-Sieve: CMU Sieve 2.3
Received: from localhost (localhost [127.0.0.1])
	by smtp.cotrans.de (Postfix) with ESMTP id A1F164C0A
	for <wb3@smtp.cotrans.de>; Fri, 25 Feb 2011 16:48:54 +0100 (CET)
X-Virus-Scanned: amavisd-new at cotrans.de
Received: from smtp.cotrans.de ([127.0.0.1])
	by localhost (smtp.cotrans.de [127.0.0.1]) (amavisd-new, port 10024)
	with LMTP id dAWOX9aLaZ0T for <wb3@smtp.cotrans.de>;
	Fri, 25 Feb 2011 16:48:53 +0100 (CET)
Received: from psmtp.com (eu3sys201amx102.postini.com [207.126.148.61])
	by smtp.cotrans.de (Postfix) with ESMTPS id 2C8D34BFF
	for <wb3@cotrans.de>; Fri, 25 Feb 2011 16:48:53 +0100 (CET)
Received: from source ([204.13.248.71]) (using TLSv1) by eu3sys201amx102.postini.com ([207.126.154.10]) with SMTP;
	Fri, 25 Feb 2011 15:48:53 GMT
Received: from p508c39b5.dip.t-dialin.net ([80.140.57.181] helo=mail.brune.biz)
	by mho-01-ewr.mailhop.org with esmtpsa (TLSv1:CAMELLIA256-SHA:256)
	(Exim 4.72)
	(envelope-from <wbrune@brune.biz>)
	id 1PszbM-000JMU-EJ
	for wb3@cotrans.de; Fri, 25 Feb 2011 15:29:04 +0000
Received: from localhost (localhost [127.0.0.1])
	by mail.brune.biz (Postfix) with ESMTP id 4455511C3F0
	for <wb3@cotrans.de>; Fri, 25 Feb 2011 16:48:49 +0100 (CET)
X-Mail-Handler: MailHop Outbound by DynDNS
X-Originating-IP: 80.140.57.181
X-Report-Abuse-To: abuse@dyndns.com (see http://www.dyndns.com/services/mailhop/outbound_abuse.html for abuse reporting information)
X-MHO-User: U2FsdGVkX18Ia6jOKwYPZPIXyH5MIp58
X-Virus-Scanned: amavisd-new at brune.biz
Received: from mail.brune.biz ([127.0.0.1])
	by localhost (mail.brune.biz [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id c50WSU5L9ZQb for <wb3@cotrans.de>;
	Fri, 25 Feb 2011 16:48:36 +0100 (CET)
Received: from sogo.brune.biz (unknown [194.231.211.55])
	by mail.brune.biz (Postfix) with ESMTP id 355C211C3EE
	for <wb3@cotrans.de>; Fri, 25 Feb 2011 16:48:36 +0100 (CET)
from: wbrune@brune.biz,
   wbrune@brune.biz
content-type: multipart/mixed; boundary="----=_=-_OpenGroupware_org_NGMime-10630-1298648916.138213-7------"
subject: Antwort Termineinladung: 7 an tb
date: Fri, 25 Feb 2011 16:48:36 +0100
MIME-Version: 1.0
to: "wb3" <wb3@cotrans.de>
Message-Id: <20110225154836.355C211C3EE@mail.brune.biz>
X-pstn-neptune: 0/0/0.00/0
X-pstn-levels:     (S:46.95435/99.90000 CV:99.9000 FC:95.5390 LC:95.5390 R:95.9108 P:95.9108 M:97.0282 C:98.6951 )

------=_=-_OpenGroupware_org_NGMime-10630-1298648916.138213-7------
content-type: text/plain; charset=utf-8

wbrune@brune.biz hat Ihre Termineinladung akzeptiert.
------=_=-_OpenGroupware_org_NGMime-10630-1298648916.138213-7------
content-transfer-encoding: quoted-printable
content-type: text/calendar; method=; charset="ISO-8859-1"

BEGIN:VCALENDAR
PRODID:-//Mozilla.org/NONSGML Mozilla Calendar V1.1//EN
VERSION:2.0
BEGIN:VEVENT
CREATED:20110225T154752Z
LAST-MODIFIED:20110225T154720Z
DTSTAMP:20110225T154720Z
UID:040000008200E00074C5B7101A82E00800000000705BA4BE0BD5CB0100000000000=
0000
 01000000002A7C79D5FC93D469983D79E4C9AAF4E
SUMMARY:7 an tb
PRIORITY:5
ORGANIZER;CN=3Dwb3:mailto:wb3@cotrans.de
ATTENDEE;PARTSTAT=3DACCEPTED;CN=3Dwbrune@brune.biz;RSVP=3DTRUE:mailto:w=
brune@brun
 e.biz
DTSTART:20110301T110000Z
DTEND:20110301T113000Z
CLASS:PUBLIC
DESCRIPTION:Zeit: Dienstag, 1. M=E4rz 2011 12:00-12:30 (UTC+01:00) Amst=
erdam,
  Berlin, Bern, Rom, Stockholm, Wien.\n\n*~*~*~*~*~*~*~*~*~*\n\n\n
SEQUENCE:0
TRANSP:OPAQUE
X-ALT-DESC;FMTTYPE=3Dtext/html:<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML =
3.2//E
 N">
<P DIR=3DLTR><SPAN LANG=3D"DE"><FONT FACE=3D"CALIBRI">ZEIT: Dienstag, 1=
. M=E4rz 201
 1 12:00-12:30 (UTC+01:00) Amsterdam, Berlin, Bern, Rom, Stockholm, Wie=
n.</
 FONT></SPAN></P>
X-MICROSOFT-CDO-BUSYSTATUS:TENTATIVE
X-MICROSOFT-CDO-IMPORTANCE:1
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
X-MICROSOFT-DISALLOW-COUNTER:FALSE
X-MS-OLK-ALLOWEXTERNCHECK:TRUE
X-MS-OLK-AUTOSTARTCHECK:FALSE
X-MS-OLK-CONFTYPE:0
X-MS-OLK-SENDER;CN=3Dwb3:mailto:wb3@cotrans.de
X-MOZ-RECEIVED-SEQUENCE:0
X-MOZ-RECEIVED-DTSTAMP:20110225T154752Z
END:VEVENT
END:VCALENDAR

------=_=-_OpenGroupware_org_NGMime-10630-1298648916.138213-7--------

2011-02-25 11:46

 

accept-o2007invite-in-sogo.TXT (4,758 bytes)
Return-Path: <user@unknown.biz>
Received: from smtp.firma.de ([unix socket])
	 by smtp (Cyrus v2.3.16) with LMTPA;
	 Fri, 25 Feb 2011 16:24:18 +0100
X-Sieve: CMU Sieve 2.3
Received: from localhost (localhost [127.0.0.1])
	by smtp.firma.de (Postfix) with ESMTP id 303404C16
	for <wb3@smtp.firma.de>; Fri, 25 Feb 2011 16:24:18 +0100 (CET)
X-Virus-Scanned: amavisd-new at firma.de
Received: from smtp.firma.de ([127.0.0.1])
	by localhost (smtp.firma.de [127.0.0.1]) (amavisd-new, port 10024)
	with LMTP id PHw5wy6PxJrx for <wb3@smtp.firma.de>;
	Fri, 25 Feb 2011 16:24:17 +0100 (CET)
Received: from psmtp.com (eu3sys201amx113.postini.com [207.126.148.72])
	by smtp.firma.de (Postfix) with ESMTPS id B10274C10
	for <wb3@firma.de>; Fri, 25 Feb 2011 16:24:16 +0100 (CET)
Received: from source ([204.13.248.72]) (using TLSv1) by eu3sys201amx113.postini.com ([207.126.154.10]) with SMTP;
	Fri, 25 Feb 2011 15:24:16 GMT
Received: from p508c39b5.dip.t-dialin.net ([80.140.57.181] helo=mail.unknown.biz)
	by mho-02-ewr.mailhop.org with esmtpsa (TLSv1:CAMELLIA256-SHA:256)
	(Exim 4.72)
	(envelope-from <user@unknown.biz>)
	id 1PszWg-000236-H5
	for wb3@firma.de; Fri, 25 Feb 2011 15:24:14 +0000
Received: from localhost (localhost [127.0.0.1])
	by mail.unknown.biz (Postfix) with ESMTP id C109D11C3F0
	for <wb3@firma.de>; Fri, 25 Feb 2011 16:24:12 +0100 (CET)
X-Mail-Handler: MailHop Outbound by DynDNS
X-Originating-IP: 80.140.57.181
X-Report-Abuse-To: abuse@dyndns.com (see http://www.dyndns.com/services/mailhop/outbound_abuse.html for abuse reporting information)
X-MHO-User: U2FsdGVkX19bgHwnml9KZYIfEjAa9Eeo
X-Virus-Scanned: amavisd-new at unknown.biz
Received: from mail.unknown.biz ([127.0.0.1])
	by localhost (mail.unknown.biz [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id comCY7o-nCnt for <wb3@firma.de>;
	Fri, 25 Feb 2011 16:23:59 +0100 (CET)
Received: from sogo.unknown.biz (unknown [194.231.211.55])
	by mail.unknown.biz (Postfix) with ESMTP id BA2F211C3EE
	for <wb3@firma.de>; Fri, 25 Feb 2011 16:23:59 +0100 (CET)
from: user@unknown.biz,
   user@unknown.biz
content-type: multipart/mixed; boundary="----=_=-_OpenGroupware_org_NGMime-10630-1298647439.681262-6------"
subject: Antwort Termineinladung: 7 an sogo
date: Fri, 25 Feb 2011 16:23:59 +0100
MIME-Version: 1.0
to: "wb3" <wb3@firma.de>
Message-Id: <20110225152359.BA2F211C3EE@mail.unknown.biz>
X-pstn-neptune: 0/0/0.00/0
X-pstn-levels:     (S:12.55027/99.90000 CV:99.9000 FC:95.5390 LC:95.5390 R:95.9108 P:95.9108 M:97.0282 C:98.6951 )

------=_=-_OpenGroupware_org_NGMime-10630-1298647439.681262-6------
content-type: text/plain; charset=utf-8

user@unknown.biz hat Ihre Termineinladung akzeptiert.
------=_=-_OpenGroupware_org_NGMime-10630-1298647439.681262-6------
content-transfer-encoding: quoted-printable
content-type: text/calendar; method=REPLY; charset="ISO-8859-1"

BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook 12.0 MIMEDIR//EN
VERSION:2.0
METHOD:REPLY
X-MS-OLK-FORCEINSPECTOROPEN:TRUE
BEGIN:VEVENT
CLASS:PUBLIC
CREATED:20110225T152255Z
DESCRIPTION:Zeit: Montag, 28. Februar 2011 13:00-13:30 (UTC+01:00) Amst=
erda
 m, Berlin, Bern, Rom, Stockholm, Wien.\n\n*~*~*~*~*~*~*~*~*~*\n\n\n
DTEND:20110228T123000Z
DTSTAMP:20110225T152255Z
DTSTART:20110228T120000Z
LAST-MODIFIED:20110225T152256Z
ORGANIZER;CN=3Dwb3:mailto:wb3@firma.de
PRIORITY:5
SEQUENCE:0
SUMMARY;LANGUAGE=3Dde:7 an sogo
TRANSP:OPAQUE
UID:040000008200E00074C5B7101A82E0080000000030BCD14108D5CB0100000000000=
0000
 0100000008A2BFB7163BEE745A05C87948276CEB3
X-ALT-DESC;FMTTYPE=3Dtext/html:<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML =
3.2//E
 N">\n<HTML>\n<HEAD>\n<META NAME=3D"Generator" CONTENT=3D"MS Exchange S=
erver ve
 rsion 08.00.0681.000">\n<TITLE></TITLE>\n</HEAD>\n<BODY>\n<!-- Convert=
ed f
 rom text/rtf format -->\n\n<P DIR=3DLTR><SPAN LANG=3D"de"><FONT FACE=3D=
"Calibri"
 >Zeit: Montag, 28. Februar 2011 13:00-13:30 (UTC+01:00) Amsterdam, Ber=
lin,
  Bern, Rom, Stockholm, Wien.</FONT></SPAN></P>\n\n<P DIR=3DLTR><SPAN L=
ANG=3D"d
 e"><FONT FACE=3D"Calibri">*~*~*~*~*~*~*~*~*~*</FONT></SPAN></P>\n\n<P =
DIR=3DLT
 R><SPAN LANG=3D"de"></SPAN></P>\n\n</BODY>\n</HTML>
X-MICROSOFT-CDO-BUSYSTATUS:TENTATIVE
X-MICROSOFT-CDO-IMPORTANCE:1
X-MICROSOFT-CDO-INTENDEDSTATUS:BUSY
X-MICROSOFT-DISALLOW-COUNTER:FALSE
X-MS-OLK-ALLOWEXTERNCHECK:TRUE
X-MS-OLK-AUTOSTARTCHECK:FALSE
X-MS-OLK-CONFTYPE:0
X-MS-OLK-SENDER;CN=3Dwb3:mailto:wb3@firma.de
BEGIN:VALARM
TRIGGER:-PT15M
ACTION:DISPLAY
DESCRIPTION:Reminder
END:VALARM
ATTENDEE;PARTSTAT=3DACCEPTED;RSVP=3DTRUE;CN=3Duser@unknown.biz:mailto:user@unknown.biz
END:VEVENT
END:VCALENDAR

------=_=-_OpenGroupware_org_NGMime-10630-1298647439.681262-6--------

ludovic

ludovic

2012-11-21 12:10

administrator   ~0004950

Please retest with the upcoming nightly builds.
ludovic

ludovic

2013-01-11 15:55

administrator   ~0005153

No feedback provided in many weeks, closing.

Issue History

Date Modified Username Field Change
2010-03-08 02:33 antt New Issue
2010-03-08 11:04 wsourdeau Note Added: 0000672
2010-03-09 07:38 antt Note Added: 0000692
2010-03-09 07:38 antt File Added: not supported calendar message.ics
2010-03-09 09:34 wsourdeau Note Added: 0000695
2010-03-09 09:46 wsourdeau Note Added: 0000697
2010-03-09 11:22 antt Note Added: 0000698
2010-03-10 03:31 antt Note Added: 0000703
2010-03-25 10:22 antt Note Added: 0000800
2010-04-19 12:40 wsourdeau Note Added: 0000958
2010-04-19 12:41 wsourdeau Note Added: 0000959
2010-04-20 02:58 antt Note Added: 0000969
2010-06-10 21:09 ludovic Note Added: 0001104
2011-02-01 13:01 sheck Note Added: 0002067
2011-02-25 11:15 wbrune Note Added: 0002168
2011-02-25 11:15 wbrune File Added: tb-invite-o2007.txt
2011-02-25 11:23 wbrune Note Added: 0002169
2011-02-25 11:42 wbrune File Added: accept-o2007invite-in-tb.TXT
2011-02-25 11:46 wbrune File Added: accept-o2007invite-in-sogo.TXT
2012-11-21 12:10 ludovic Note Added: 0004950
2012-11-21 12:10 ludovic Assigned To => ludovic
2012-11-21 12:10 ludovic Status new => feedback
2013-01-11 15:55 ludovic Note Added: 0005153
2013-01-11 15:55 ludovic Status feedback => closed
2013-01-11 15:55 ludovic Resolution open => suspended