View Issue Details

IDProjectCategoryView StatusLast Update
0000484SOGoBackend Mailpublic2010-03-12 08:37
Reportertdn Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.2.1 
Fixed in Version1.2.2 
Summary0000484: No way to specify IMAP port
Description

Appearently it is not possible to specify which port sogo should use to connect to IMAP server. It is, however, possible to specify the imap server address.

Additionally, it does not seem to be possible to use imaps/993 for IMAP/SSL.

TagsNo tags attached.

Relationships

duplicate of 0000460 resolvedludovic Patch for IMAP SSL support 

Activities

ludovic

ludovic

2010-03-12 08:37

administrator   ~0000717

Dupe.

Issue History

Date Modified Username Field Change
2010-03-12 08:36 tdn New Issue
2010-03-12 08:37 ludovic Relationship added duplicate of 0000460
2010-03-12 08:37 ludovic Note Added: 0000717
2010-03-12 08:37 ludovic Status new => closed
2010-03-12 08:37 ludovic Resolution open => fixed
2010-03-12 08:37 ludovic Fixed in Version => 1.2.2