SOGo | BTS

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000776SOGoWeb Calendarpublic2010-08-26 04:182011-05-17 11:07
Reporteresco 
Assigned Toludovic 
PrioritynormalSeveritytrivialReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.3.1 
Target VersionFixed in Version1.3.8 
Summary0000776: time zone in Webinterface
DescriptionHello,

we set the time zone to Europe/Berlin. But when creating an event the time zone is set to "inverse.ca/20091015_1/Europe/Berlin".

Events created with Mozilla Lightning (Inverse Edition) get the time zone "Europe/Berlin".

esco

TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0001398)
wsourdeau (viewer)
2010-08-30 16:35

Where do you see those timezones displayed? In the event editing/summary dialog of Lightning or somewhere else?
(0001399)
esco (reporter)
2010-08-30 17:30

Yes, in Lightning and in the iCal export (TZID:/inverse.ca/20091015_1/Europe/Berlin) of events created in the webinterface.
(0001400)
wsourdeau (viewer)
2010-08-30 17:47

Well you can ignore those. It's because Mozilla Lightning is able to "recognize" its own timezones (with "/mozilla.org/" prefix) but it displays the timezone identifier. And since those identifiers are perfectly valid (from Inverse, Mozilla or "Doom Hell Inc") there is actually no bug.

I will close this ticket but please note that you can remove the display of the timezones from the "Options" menu.
(0001401)
wsourdeau (viewer)
2010-08-30 17:47

Not a "bug".
(0001402)
esco (reporter)
2010-08-31 01:10
edited on: 2010-08-31 02:40

Hello,

we have the problem that this timezone isn't recognize by lightning (not inverse edition). The inverse edition recognize this timezone but there are only nightly builds (TB 3.1).

And if lightning don't recognize this, i think there could be other clients (smart phones) having problems with this timezone.

esco

(0001764)
esco (reporter)
2010-11-11 09:14

Now we get the error with the SOGo plugins, too.

With version 1.3.3:
Fehler: Unbekannte Zeitzone "/inverse.ca/20091015_1/Europe/Berlin"
Error: unknown timezone "/inverse.ca/20091015_1/Europe/Berlin"

esco
User avatar (0002483)
ludovic (administrator)
2011-05-17 11:07

http://mtn.inverse.ca/revision/diff/4120c09ec69b99d41cd339f49faa9ae17aa03b61/with/7a80aa359f31e8185da9899c70adad7d7f65e076 [^]

- Issue History
Date Modified Username Field Change
2010-08-26 04:18 esco New Issue
2010-08-30 16:35 wsourdeau Note Added: 0001398
2010-08-30 17:30 esco Note Added: 0001399
2010-08-30 17:47 wsourdeau Note Added: 0001400
2010-08-30 17:47 wsourdeau Note Added: 0001401
2010-08-30 17:47 wsourdeau Status new => closed
2010-08-30 17:47 wsourdeau Resolution open => not fixable
2010-08-31 01:10 esco Note Added: 0001402
2010-08-31 01:10 esco Status closed => feedback
2010-08-31 01:10 esco Resolution not fixable => reopened
2010-08-31 02:40 esco Note Edited: 0001402
2010-11-11 09:14 esco Note Added: 0001764
2011-05-17 11:07 ludovic Note Added: 0002483
2011-05-17 11:07 ludovic Status feedback => resolved
2011-05-17 11:07 ludovic Fixed in Version => 1.3.8
2011-05-17 11:07 ludovic Resolution reopened => fixed
2011-05-17 11:07 ludovic Assigned To => ludovic


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker